Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Norton Ghost 9 copie disk à disk plus grand


josh99
 Share

Messages recommandés

Bonjour,

 

Je désir faire une copie de mon HD 100 Go en XP Pro vers un HD de 500 Go avec Norton Ghost 9.

J’ai lancé la copie en sélectionnant copie de disk à disk pour un disk de plus grande taille.

J’ai coché de faire que la copie soit bootable.

Après plus de 7h tout s’est bien terminé, j’ai donc installé la copie en maître seul sur le PC, le HD est reconnu au boot et dans le BIOS, il se lance puis après le message ‘Boot from CD/DVD…’ le curseur clignote sous le message et rien ne se passe !

 

Je ne comprends pas, je l’ai préalablement installé en XP sans souci, et là il ne veut pas booter sur le système, il n’est d’ailleurs pas visible en esclave depuis un autre HD en XP !

 

Il empêche le disk principal de démarrer, bloque après l’écran de la détection matérielle.

Je déconnecte la copie et le disk principal démarre normalement.

 

J’ai vérifié les cavaliers et ils sont correctement positionnés.

:P

Modifié par josh99
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

J’ai lu l’aide en ligne du Support et ils disent qu’il faut modifier le Boot.ini des XP SP2 pour installer correctement Norton Ghost 9.

Je n’ai pas eu de soucis d’installation, et j’ai pu faire de nombreuses backup de systèmes en XP qui fonctionnaient.

Bête et discipliné, j’ai modifié le Boot.ini comme indiqué : supprimer toute ligne avec /noexecute= et les remplacer par /noexecut=ptout puis redémarrer le PC.

Maintenant je peux visualiser le HD de la copie depuis le HD original et y accéder.

Mais en maître il bloque toujours au même niveau.

:P

Lien vers le commentaire
Partager sur d’autres sites

Je pense que le problème doit venir du fait que sur le HD original il y a deux partitions alors que sur la copie tout a été copié dans une seule partition.

J’ai effectué un FIXMBR et un FIXBOOT depuis la console de récupération du CD mais aucun résultat.

Je pense que je vais être obligé de relancer la copie en séparant les deux partitions.

:P

Modifié par josh99
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...