Aller au contenu
niluge

probleme complexe d'encodage divx

Messages recommandés

salut; je vais essayer de vous expliquer clairement mon probleme:

 

-symptome: des lignes horizontales pendant certaines sequences du film encodé--->> probleme d'entralecement

 

1)pour encoder j utilise mpeg2avi + 1 logiciel pour l audio puis VirtualDub pour multiplexer

 

Pour resoudre mon probleme d entrelacement j'ai lu qu il fallait réencoder la video cetet fois avec virtualdub ( il y a effectivement un filtre pour le desentrelacement)

 

Mais virtualDub refuse, il me pond un fichier de 16 mo et arrete là la conversion ...

 

2)J'ai essayé d encoder avec flaskmepg et là c pire la video et le son saccade....

 

merci de votre aide...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Moi j'utilise FlaskMpeg, c'est vraix que le resultat final n'est pas toujours tres correct mais alors je le repasse dans virtualDub en mettant l'option direct stream copy pour le son et l'image. Ce qui me donne un fichier sans aucun default.

 

 

 

Rige47.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour vos reponses!

 

j ai essayé d encoder avec flaskmpeg puis de repasser en direct stream copy avec virtual dub et le resultat est ... parfait !!!!

 

par contre j'ai encore un probleme: flaskmpeg n arrive pas a comprendre que mes fichiers vob (5 pour le meme film) vont ensemble...donc je suis obligé de les encoder un par un....Comment faire pour lui faire comprendre ca( je sais qu on peut le faire; avant ca se faisait automatikement ...au moment d ouvrir le .vob il me disait qu il en detectait 4 autres qui allait avec et me demandait si je voulais les encoder en meme temps)

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut effectivement utiliser le mode "DVD" et ouvrir le .ifo (que tu auras judicieusement copié avec tes fichiers rippés)

 

Si le "avant" auquel tu fais référence c'est éavant de passer de la 0.594 à la 0.6 preview" c'est normal qu'il bugge, c'est justement pour cela que la 0.6 est décrite comme une preview sur le site officiel... (et ce bug est connu et reconnu...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×