Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[abandon]interface graphique qui refuse de booter


TheGhostRider
 Share

Messages recommandés

Salut à tous.

Après avoir sué à fond avec mandriva, je me suis résolu à retourner sur ubuntu, bon choix apparemment car en deux commandes j'ai le wifi et mon pilote ati s'installe comme une fleur en 2 commandes aussi en suivant la procédure de la documentation.

 

Néanmoins j'ai un gros gros soucis.

 

1er reboot après installation du pilote ati, tout se passe bien, c'est beau, c'est en 1440x900 60hz, c'est fluide, nickel.

La, un petit popup me propose d'installer les pilotes propriétaires disponibles ( hé... mais c'est pas ce que je viens de faire ...... ) notement pour, comme écrit dans le popup " activer l'accélération 3D et profiter de tout le potentiel de ma carte ".

Ni une ni deux, je clic sur installer, sa DL quelques Mo, sa installe, sa me dit de rebooter.

Reboot.

 

Arrivée sur Ubuntu.

 

Pas d'interface graphique, l'écran qui " reboot " 3 fois avant de m'afficher un " erreur interface graphique xorg machintruc voulez vous voir les erreurs de xorg "

Et la au bout du long pavé de je-ne-sais-quoi je voit " ED no screen detected " ( désolé le log est très long j'ai pas le courage de tout recopier ... )

Je clic sur ok

" Problème avec xorg, redémarrez GDM après avoir configuré Xorg "

Et maintenant ... Je ne suis qu'en mode console, cool ...

 

:P

 

Au secours !

Modifié par TheGhostRider
Lien vers le commentaire
Partager sur d’autres sites

grep EE /var/log/Xorg.0.log

 

édite /etc/X11/xorg.conf avec un éditeur de texte et modifie le driver "fglrx" propriétaire par le driver libre "radeon" dans la section "Device" correspondant à ta carte

sudo nano /etc/X11/xorg.conf

 

ça devrait te permettre de retrouver un Xdisplay

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

La, un petit popup me propose d'installer les pilotes propriétaires disponibles ( hé... mais c'est pas ce que je viens de faire ...... ) notement pour, comme écrit dans le popup " activer l'accélération 3D et profiter de tout le potentiel de ma carte ".

Surtout, sois attentif à la version proposée des drivers, il s'agissait peut-être d'une mise à jour non? Le pilote Catalyst 8.11 du mois de novembre pose problème avec les versions 32 bit d'Ubuntu...

Modifié par Zhorg
Lien vers le commentaire
Partager sur d’autres sites

Salut.

Je vais tenter ta procédure Grey.

 

Zhorg: oui on dirais, sur la doc d'ubuntu ils conseillaient d'installer la version 64 bit, peut être que le truc qui m'a proposé les pilotes proprio ( même si c'est pas ce que je venait d'installer ) m'a installé la version 32 bits ?

 

merci

 

ps: j'avait suivi la procédure " installation rapide " > http://doc.ubuntu-fr.org/catalyst

Modifié par TheGhostRider
Lien vers le commentaire
Partager sur d’autres sites

Salut

 

Quelques soucis :

 

grep EE /var/log/Xorg.0.log

Me retourne ( avec un zéro ou un O ) un " fichier introuvable " ou quelques chose du genre

 

sudo nano /etc/X11/xorg.conf

 

M'ouvre bien une " espèce " de fenêtre mais y'a rien dedans, en bas je vois quelques " commandes " ( ex: ^r pour faire ceci, ^0 pour faire cela ... ) mais je ne voit rien d'autre, je suis censé voir le contenu du fichier ou y'a une commande pour modifier la ligne fautive ?

 

C'est pas que je veut pas réinstaller ( sa prendrais 5 minutes pour le peu de choses que j'ai rajouté à Ubuntu ) mais sa peut être utile de connaitre quelques petits trucs pour se dépatouiller de ce genre de situations ...

 

Je vous remercie de votre aide

Lien vers le commentaire
Partager sur d’autres sites

Zhorg: oui on dirais, sur la doc d'ubuntu ils conseillaient d'installer la version 64 bit, peut être que le truc qui m'a proposé les pilotes proprio ( même si c'est pas ce que je venait d'installer ) m'a installé la version 32 bits ?

Si tu as installé la version 8.11 sur une ubuntu 32 bit, le plantage est normal. Dans ce cas, je te conseille plutôt le catalyst 8.10 d'octobre s'il fonctionne correctement, et d'attendre celui du mois de décembre pour une éventuelle mise à jour...

 

Reconfigurer x:

sudo dpkg-reconfigure -phigh xserver-xorg

Modifié par Zhorg
Lien vers le commentaire
Partager sur d’autres sites

Salut;

Je vais tester sa, néanmoins

 

Si tu as installé la version 8.11 sur une ubuntu 32 bit, le plantage est normal. Dans ce cas, je te conseille plutôt le catalyst 8.10 d'octobre s'il fonctionne correctement, et d'attendre celui du mois de décembre pour une éventuelle mise à jour...

 

 

 

http://doc.ubuntu-fr.org/catalyst[/url]']Ne pas télécharger la version 32bits du pilote Catalyst 8.11 car elle est corrompue. La version 64bits est la même et est intacte. Notez qu'ATI ne fournit qu'un seul pilote pour tous les modèles de cartes qu'il supporte et ce aussi bien pour un environnement 32bits que 64bits.

 

:P

Lien vers le commentaire
Partager sur d’autres sites

Invité TheGhostRider

Salut

 

Sa a fonctionné, à part le clavier en qwerty ( que j'ai remis azerty avec une petite commande ) c'est bon, j'ai plus qu'a me réoccuper des pilotes.

 

merci

Lien vers le commentaire
Partager sur d’autres sites

J'ai un soucis: sous ubuntu j'ai bien le clavier en azerty, mais à l'écran de connexion je suis en qwerty .... Y4a moyen de régler ca ?

Edite ton xorg.conf et change la valeur [Option "XkbLayout" "us"] en "fr"

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...