Aller au contenu
jacmanou

[Résolu] Gros problème EeePC 901 ne démarre plus

Messages recommandés

Bonjour,

 

Je sollicite votre aide car j'ai un gros soucis avec mon tout nouveau EeePC 901 sous XP, que j'ai depuis une semaine.

 

Je l'ai pas mal utilisé en une semaine, bidouillé pas mal de choses... causant sans doute un problème avec Windows.

 

Avant le redémarrage où j'ai commencé à avoir des problèmes, j'ai voulu restaurer des backups avec HijackThis, de programmes Asus que j'avais dans un premier temps désactivés. J'ai aussi utilisé XPLite, mais je ne sais plus si le eeepc avait été redémarré depuis. Peut-être une piste...

 

En attendant voilà la situation : j'ai accès au BIOS, et le démarrage ne va pas plus loin, j'ai droit à une page noir avec un curseur clignotant, ou selon les réglages tentés dans le bios à un message : "reboot and select proper boot device or insert boot media in selected boot device and press a key".

Je ne peux ensuite que l'éteindre par le bouton Power...

 

J'ai à ma disposition un CD de restauration Asus, une clé usb 2Go 'que j'aurai dans quelques jours), une carte SD 16Go, un 2ème ordi portable muni d'un lecteur CD.

Je n'ai pas de lecteur CD externe, ni de "vrai" CD XP.

 

Pouvez-vous me donner votre avis sur la meilleure option pour moi ?

 

Merci infiniment.

Modifié par jacmanou

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité ang3llik

il faut que tu réinitialise tout

quand il tu le démarre

- appuis longuement sur le bouton f9 jusqu'a ce qu'un écran apparaisse

- ensuite tu sélectionne "restore factory settings"

- tu appuis sur la touche entrer

- tu saisis "yes" lorsque le eeepc te demande et

- tu appuis sur entrer ensuite tu confime "yes" lorsque le eeepc te le redemande

- et tu rappuis sur entrer

 

après je suis pas sûr mais je crois kil va touvrir une boîte de dialogue

 

- tu dois accepter la licence

- tu fais "suivant" tu entre un nom

- tu fais "suivant"

- tu entre un mot de passe

- et tu confirme

- tu refais "suivant"

- tu règle l'heure la date ...

- et tu fais suivant puis tu appuis sur terminer

 

voilà jespère ke sa va t'aider j'ai eu le mm problème malheuresement tu perd tout ce que tu avais enregistrer dans la mémoire du eeepc

 

 

tiens moi au courant !!!!!! :P :P :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense maintenant sérieusement à un problème matériel... vous avez une idée de ce qui pourrait poser problème? La carte mère, le processeur, la ram?

 

J'ai déjà entendu parlé de la master boot à réécrire ou qqch du genre... ça pourrait s'appliquer à mon problème?

 

Pour info, pas de données trop importantes dessus, heureusement c'est toujours ça dont je peux me réjouir...

 

Merci d'avance,

Modifié par jacmanou

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis assez d'accord pour réécrire le MBR (master boot record). Il faut commencer par créer une cle bootable puis essaie d'utiliser testdisk pour analyser le disque dur et essayer de reconstruire la table de partition.

 

Alpha

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×