Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]HARDWARE RADIO is OFF sur portable ASUS / VISTA


palbol
 Share

Messages recommandés

Bonjour,

 

J’espère être sur la bonne plateforme.

 

Mon PC : portable ASUS Z83Svseries / VISTA

Le PB : impossible de détecter mon réseau WIFI.

 

 

Diagnostic du système :

 

Sous panneau de configuration / Intel® PROSet/Wireless Tools / Diagnose :

« Radio Test Failed : Hardware radio is OFF »

 

En recommençant ce test, après avoir décoché le Radio Test :

<Scan test> ne passe pas : « Failure getting network scan status »

 

Etc…

 

Bien sur, un clic droit sur l’icône connexion réseau (barre des icônes en bas à droite de l’écran) + « Diagnostiquer et réparer + activer la fonction sans fil », ne se conclut pas : Rien ne se passe…

 

Pour le fun, « Connexion à un réseau » ne me propose que 2 modem

. Modem standard sur liaison Bluetooth (OTA)

. Motorola SM56 Speakerphone Modem (OTA)

… chacun de ces deux choix débouche sur une boite de dialogue demandant de fournir Nom utilisateur+mot de passe + No de tel commençant par « *99# ».

 

 

Précisions :

 

Mon PC ASUS était bien en réseau jusqu'à ce que je bricole je ne sais plus quoi (... merci pour la documentation de ASUS et de VISTA !!!) et que je désactive la connexion réseau depuis l'icône PC réseau dans la barre des icônes.

 

Un Fn+F1 ou Fn+F2 n'apportent rien.

 

Mon autre PC / XP est lui aussi monté sur le réseau WIFII derrière la FREEBOX, PC d’où je communique mon PB !!!

 

J’en suis donc à :

Mais comment switcher ON le « Hardware radio » de mon PC ASUS ???

 

Merci d’avance pour votre aide,

Lien vers le commentaire
Partager sur d’autres sites

Un café plus tard...

 

J'ai trouvé !!!

 

Sur le flanc latéral gauche du portable, mettre le switch (symbole WIFI) sur la position ON.

 

Ca remarche !!!

 

Merci ASUS et VISTA pour la doc....

Lien vers le commentaire
Partager sur d’autres sites

Le problème semble avoir trouvé sa solution.

Ainsi, afin de signaler clairement à ceux qui ont un problème similaire qu'ils ont peut-être une solution toute trouvée (s'ils pensent à utiliser la fonction Recherche en indiquant le mot-clé "résolu" auparavant), et afin de signaler aux autres contributeurs qu'il est inutile de continuer à se creuser la tête sur le problème (à moins d'avoir des suppléments d'informations à apporter pour mieux comprendre ce qui posait problème), un modérateur a préfixé le titre du topic avec la mention [résolu].

Merci, à l'avenir, de bien vouloir prendre à votre charge cette mise à jour quand vous estimez que votre problème a été résolu de manière satisfaisante (et parallèlement, si le problème a disparu "mystérieusement", inutile d'induire les gens en erreur :P) Pour cela, p_edit.gif votre premier message :P

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...