Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Stabilité de Vista Basic


Fred59
 Share

Messages recommandés

Salut à Tous !

 

J'ai perdu l'indexation des fichiers sous windows vista edition basic installé sur un pc portable.

 

c'est arrivé après avoir supprimé tous les liens morts dans la base de registre avec RegSeeker (ceux qui apparaissent en vert)...

chaque déplacement de fichier ou suppression vers la corbeille prenait un temps fou quelque soit la taille du fichier !!!

 

au bout d'un moment, j'en ai eu tellement marre, que j'ai réinstallé Vista et les pilotes fournis dans le cd de réinstallation du constructeur du portable ; j'ai récupéré l'ensemble des anciens fichiers dans l'ancienne configuration, qui était restée sur le disque dur et renommée "old"...

en vérifiant à nouveau la B de R avec RegSeeker, j'ai trouvé des centaines de liens morts...je n'ai rien évidemment rien supprimé...

 

j'ai un pc tournant sous Vista Familial Premium, j'y ai fait la mème manip, et là j'ai perdu l'index mais aucun ralentissement dans la manipulation de fichiers !

J'ai donc réinstallé les données supprimées et, après reboot : plus aucun dysfonctionnement de l'index...

j'ai donc cessé d'utiliser RegSeeker et J'ai installé CCcleaner ; le nettoyage du registre avec CCcleaner ne provoque aucun problème sur vista familial premium.

J'aimerai savoir si il fonctionnerait aussi bien sur vista basic...sans bousiller l'indexation ???

 

OK, c'est résolu : CCcleaner est OK sur Vista basic Edition, Merci et à +...

 

Fred59 (27/02/09 à 14h50)

 

Merci d'avance pour les conseils éclairés !

 

Fred59

Modifié par Fred59
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Pour info, je n'ai jamais eu de problème avec CCleaner sous :

 

  • W2K
  • XP
  • Vista Edition Familiale Premium

 

Pour le reste je ne sais pas

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...