Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Symboles sur certaines page


Invité Ophélie
 Share

Messages recommandés

Invité Ophélie

Bonjour,

Quand je suis sur une page, c'est souvent, des symbole s'affiche, je ne peut donc pas la lire.

Comment enlevé ces symboles ?

Lien vers le commentaire
Partager sur d’autres sites

Mais encore ?

Tu es conscient qu'on n'est pas derrière ton écran et qu'on n'a pas la moindre idée de ce dont tu parles ?

Lien vers le commentaire
Partager sur d’autres sites

Invité Ophélie

C'est des symboles avec des chiffres && tt, je ne sais pas comment les décrire, çà dois avoir un rapport avec les encodage des caractères, je crois

Lien vers le commentaire
Partager sur d’autres sites

Un petit carré avec quatre chiffres dedans (un dans chaque coin) ?

Un "&" suivi de chiffres, avec un ";" au bout ?

je ne sais pas comment les décrire
Avec des mots qu'un enfant de 4 ans comprendrait ?

Imagine que tu veux nous faire dessiner ces symboles...

Ils ont bien une forme générale, non ? Une couleur ? Ils te rappellent un fruit / un animal / une plante / un bâtiment ... ?

 

Au passage, si tu nous disais sous quel OS et avec quel navigateur tu as ce problème (je suppose que par "page" tu désignes des pages Web, bien sûr ?)...

 

-- edit --

Quand il y a un problème d'encodage avec de l'Unicode, ça donne ça (deuxième colonne) :

unicode-inconnu.png

Est-ce que ça ressemble à ça ?

Lien vers le commentaire
Partager sur d’autres sites

Invité Ophélie

Oui c'est tout à fais çà, je ne savais pas comment les décrire !

Je suis avec Firefox

Lien vers le commentaire
Partager sur d’autres sites

Si ce sont ces symboles qui s'affichent, c'est que tu affiches bien du contenu codé en "unicode" (ou "utf-8") dans un navigateur qui le reconnait bien en tant que tel.

Si tu as ce genre d'affichage avec des caractères courants, le problème provient de la police choisie pour l'affichage ! (Donc problème d'affichage, et non d'encodage) En effet, cela signifie que la police ne contient pas ce caractère-là. Il est donc remplacé par un carré contenant les 4 symboles représentant sa valeur.

 

Firefox, OK. Quelle version ? 3.0.7 ?

Quel système d'exploitation ? (Windows, je suppose ?) Quelle version ?

Comment est paramétré l'affichage, dans ton navigateur ? (Là je vais avoir besoin de l'aide d'un utilisateur de Firefox sous Windows pour retrouver le chemin exact "Edition --> Préférences --> Contenu --> Polices et couleurs --> Avancé" ?) Quelle police est utilisée ?

Lien vers le commentaire
Partager sur d’autres sites

Invité Ophélie

J'utilise la version que tu as dis, & oui j'ai Windows, je ne sais plus combien dsl

Je ne suis pas une experte en informatique...

Je n'ai pas sans Edition, "Préférences"

Lien vers le commentaire
Partager sur d’autres sites

salut a vous , salut kewlcat , c'est çà que vous chercher sous ff ;

affichage/encodage des caractères/occidentale(iso-8859-1)

affichage/encodage des caractères/détection automatique / désactivé

a++++

Modifié par fifi29
Lien vers le commentaire
Partager sur d’autres sites

Je ne crois pas que ce soit ça qu'on cherche étant donné que l'affichage correspond bien à de l'unicode affiché en unicode. Si la page avait été encodée en iso-8859-1 et affichée en unicode c'est un losange noir contenant un point d'interrogation qui aurait été affiché, pas un carré blanc avec des chiffres dans les coins. A l'inverse, si ça avait été une page encodée en utf-8 affichée avec de l'iso-8859-1 on aurait eu des A avec un accent dessus suivis du symbole "copyright" à la place des accents (entre autres).

Je pense vraiment qu'il s'agit d'un problème de police d'affichage qui ne contient pas les caractères utf-8 demandés.

Au passage, Ophélie, tu as ce problème sur quelle(s) page(s) / quel(s) site(s) ??

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...