Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Pas de son sur Windows 7


nicolas2603
 Share

Messages recommandés

Bonjour,

Je viens d'installer Windows 7 sur un ordinateur, et aucun son ne sort.

Après avoir vérifié les drivers qui semblent à jour, et j'ai remarqué que dans la gestion du son, en lecture il n'y a que "Audio numérique (SPDIF)".

Le problème ne viendrait-il pas le là ? Il ne devrait pas y avoir "Speakers" ? J'ai affiché les périphériques désactivés, mais il n'y est pas !!

Merci d'avance

Modifié par nicolas2603
Lien vers le commentaire
Partager sur d’autres sites

bonjour nicolas2603,

 

si tu as une carte audio spécifique il te faut installer les pilotes du fabricant de cette carte ...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, pas de carte son spécifique, mais le son est branché sur un système Plantronics (vérifié sur un autre PC et fonctionne).

Lien vers le commentaire
Partager sur d’autres sites

Salut

Tu peut voir les différentes étapes ici

 

Dans- <Exécuter> - taper mmsys.cpl Puis OK

 

Dans la page qui ouvre tu dois voir - hauts parleurs il faut voir un crochet dans un rond vert.Si le crochet est bien sur le périphérique désiré

 

Si ce n'est pas le cas, clic droit sur hauts parleurs puis activer.

 

Si il est bien côché, clic droit sur haut parleurs puis propriété, dans la page qui ouvre il doit y avoir un onglet pour le volume vérifier si le volume est assez haut.

 

Dans la barre des tâches clic droit sur l'icône son et vérifier tous les volumes.

 

Dans le gestionnaire de périphériques, vérifies pour voir si il y a un point d'exclamation jaune pour l'audio.

 

Vérifier aussi dans les propriétés de la carte son pour voir si la sélection des hauts- parleurs est bien en place.

Lien vers le commentaire
Partager sur d’autres sites

Justement, je n'ai pas hauts parleurs dans cette page, je n'ai que Audio numérique (SPDIF). Pas non plus de point d'exlamation dans les gestionnaires de périphériques.

Si j'installe un driver audio Realteck, peut-être une solution non ?

 

EDIT : réinstallation d'un driver HD realteck, les speakers sont de nouveau là. Le problème semble résolu..

Modifié par nicolas2603
Lien vers le commentaire
Partager sur d’autres sites

EDIT : réinstallation d'un driver HD realteck, les speakers sont de nouveau là. Le problème semble résolu.

salut,

 

c'est bien ce dont je parlais ^^

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...