Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] PC XP ne boote plus - Stop C000021a


leminou
 Share

Messages recommandés

Bonjour à tous ;)

 

Le problème concerne mon PC2 XP-SP3 qui est la machine la plus utilisée.

 

Suite à un problème de courriel bloqué (pas d’envoi possible) un technicien SFR a pris le contrôle de la machine par un logiciel téléchargé, a fait ses vérifications et a résolu le problème.

 

Ensuite j'ai lancé une vérification avec MBAM qui m'a trouvé + de 100 indésirables dont la quasi totalité sauf un concernait des log d'Acronis True Image 11.

 

Après nettoyage MBAM m'a demandé de rebooter, le PC démarre et j'ai droit à ce message d'erreur...

 

Stop C000021a (0x000012f) (0x00000000) (0x00000000)

 

Que ce soit en mode "normal" ou sans échec j'ai ce bloc au moment du log !

 

1 idée 2 génie ?

Lien vers le commentaire
Partager sur d’autres sites

Invité Notpa

Salut le gros chat !

 

As-tu regardé sous Google C000021a xp ? Il y a plein de liens relatifs à ce problème de blocage au boot (Fatal System Error). A toi de faire le tri !

 

Bon courage !

 

Miaou

 

Notpa

Lien vers le commentaire
Partager sur d’autres sites

Salut ma puce :)

 

Vi, j'ai déjà épluché le web, j'ai vu que les prises de commandes des PC n'étaient pas anodine... mais je n'ai rien trouvé qui corresponde exactement avec mon erreur.

 

Le plus souvent causée par une winlogon.exe corupt ou absent ou services CRSS telles que la machine ne peut pas garantir la sécurité. Il peut également se produire si les autorisations de fichier sont modifiés afin que le système n'a pas accès aux fichiers et dossiers nécessaires.

 

Bon, je vais réessayer encore puis selon les résultats je sort la grosse Berta :enerve:

 

EDIT: bonjour Thorgal ;) non je n'ai pas essayé :chpas: il va falloir que je mette la main sur le CD ce qui ne va pas être simple non plus :outch: je vous tiendrait au courant un peu plus tard...

 

@ +

Modifié par leminou
Lien vers le commentaire
Partager sur d’autres sites

bonjour

s'il y a des logs d'Acronis suppimés, ça veut dire que tu as fait des ghosts ?

En démarrant sur le CD de démarrage de True Image (si tu l'as créé), ne pourrais-tu pas faire une restauration ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous ;)

 

s'il y a des logs d'Acronis suppimés, ça veut dire que tu as fait des ghosts ?

Oui, j'ai une umage mais elle date de 2 ou 3 mois :roll:

 

@ Thorgal :super: c'est résolu. J'ai mis le bureau sans dessus-dessous et J'ai trouvé la galette (quelle est belle, j'avais oublié) et après un certain temps comme dirait Fernand, la réparation/installation c'est bien déroulée, elle m'a toutefois mis les nerfs à vif en me demandant le pilote Realtec HD et en n'affichant pas le dossier INF ou il se trouve.

 

Par contre un petit problème quand même le pare-feu OA et Antivir sont déactivé et non exécutable mais tout est rentré dans l'ordre après un reboot.

 

Sujet résolu, merci à tous :)

Lien vers le commentaire
Partager sur d’autres sites

Salut Thorgal ;)

 

Je me suis empressé de faire une image car passer par le CD c'est interminable.

 

Encore merci pour la solution, bonne journée :)

Lien vers le commentaire
Partager sur d’autres sites

Tu as raison de signaler que cette solution prend du temps et qu'il faut un redémarrage pour que tout refonctionne ensuite. Parfois, il faut même réinstaller les logiciels qui posent problème.

Mais c'est quand même un peu étrange ce problème que tu as rencontré depuis l'intervention de Monsieur SFR ! :grin6:

Lien vers le commentaire
Partager sur d’autres sites

bonjour

je pense que la cause du pb est plutôt le nettoyage par MAMB : Acronis installe des services et plusieurs éléments (Acronis devices) que l'on retrouve dans le gestionnaire de périphérique. Il n'est pas impossible que la suppression d'un log ait empêché le démarrage d'un service ou device Acronis, d'où le blocage.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...