Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème avec un portable Fujitsu


steroban
 Share

Messages recommandés

bonjour,

j'ai besoin de votre aide pour un ordinateur portable fujitsu

le problème est lorsque je le démarre , j'ai l’écran qui reste noir ...

je l'entends bien qui démarre .je ne vois donc pas l’écran qui affiche f2 pour aller dans le bios ou autre .

après environ une minute le ventilo s'affole et ensuite tout s’arrête ...

que puis- je faire ? y a t-il une pile comme sur les pc de bureau sur les ordi portables ?

je pensais a l'enlever pour réinitialiser le bios ... mais je ne l'a vois pas .

sinon j'ai même essayé de tout enlever , ram ... disque dure ... batterie ... mais même sans ça mon écran reste noir

si quelqu'un a une soluce :chpas:

je vous remercie d'avance pour vos réponses

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Tu peux essayer de retirer la batterie et le cordon d'alimentation et rester appuyé sur le bouton d'allumage pendant 30 secondes. Ensuite, tu remontes le tout pour enfin redémarrer...

Lien vers le commentaire
Partager sur d’autres sites

bonjour thorgal et merci pour ta reponse ...

en effet quand j'ai lu ta reponse , je me suis dis , ca peut marcher car je pense

que d'appuyer 30 seconde sur le bouton d'alimentation pouvais reinitialiser l'ordi.

malheureusement c'est toujours pareille , je crains un probleme sur la carte mere ...

Lien vers le commentaire
Partager sur d’autres sites

Je n'y crois pas trop, mais peut être un problème autre comme le disque dur ou la ram. As-tu essayé de retirer le disque dur pour le brancher sur un autre pc afin de le vérifier ?

Modifié par thorgal
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Test n°1: brancher un écran externe sur le port VGA de ton portable pour vérifier que celui ci fonctionne (CM,DD et CG) en n'oubliant pas de basculer l'affichage de portable vers la sortie VGA comme indiqué dans le manuel.

 

Si tu as un affichage sur le moniteur externe il y a une forte probabilité pour que l'inverter de ton portable soit HS (pièce qui sert à alimenter le retroéclairage de l'écran), que l'écran soit HS ou que le réglage de la luminosité soit mal fait.

 

Si tu n'as toujours rien même sur l'écran externe avec la bascule d'affichage faite il se peut que ta CG soit HS ou que tu ais un problème matériel comme indiqué par Thorgal et là il faudra que tu testes tous les éléments afin d'identifier le responsable.

 

Bonne soirée.

Lien vers le commentaire
Partager sur d’autres sites

alors comme je disais dans mon 1 er message , j'ai essayé d'enlever :

1 - la batterie et de demarrer depuis la prise electrique en direct , mais sans succes

2 - le disque dur , sans succes non plus ... meme sans disque dure je devrais voir au moins le bios ( en appuyant f2 )

3 - la ram , 1 barrette , ensuite je l'ai remise et enlever la seconde et ensuite carrement les deux ... sans succes non plus

 

sinon je pense pas que ce soit juste un probleme d'affichage ... on dirait qu'il ne charge rien meme pas l'ecran d'aceuil fujitsu ( une fois j'ai reussi a voir l'ecran d'acceuil mais c'est resté bloqué )

et si je laisse tourner au bout d'un certain temps le ventilo accelere , puis s'affole carrement et la l'ordi s'arrete !!!

Lien vers le commentaire
Partager sur d’autres sites

"sinon je pense pas que ce soit juste un probleme d'affichage ..."

 

As tu au moins essayé de le tester sur un moniteur externe avant d'affirmer que ta CG est bonne ?

 

Un diagnostic suppose un peu de rigueur pour trouver la cause du problème et essayer de la résoudre mais si tu sembles sûr de toi pourquoi venir sur le forum de Zebulon ????

Lien vers le commentaire
Partager sur d’autres sites

oui nemo92380 tu as raison ...

j'ai donc fait le teste avec l'ecran de mon pc de bureau pour enlever tout doute .

et j'ai un " no sigal " affiché au milieu de mon ecran !!!

on dirait qu'il est perdu car il ne charge meme pas l'ecran d'acceuil

est ce possible que le bios soit effacé ou ai un probleme ??

j'ai trouvé un bios sur le site du constructeur , mais quand je lance le pc il ne prend pas le cdrom :chpas:

Lien vers le commentaire
Partager sur d’autres sites

Re,

 

Il faudrait que tu démontes un peu tout ça, si ce n'est pas déjà fait pour nettoyer et changer éventuellement la pate thermique. Vérifier aussi les connexions des petites nappes. Si tu trouves la pile, la retirer pendant plus d'une heure, histoire de voir si après remontage tu as un petit signe de vie de la bête !

Une petite aide rapide pour démonter ton portable => http://www.youtube.com/watch?v=6n4x3LKJrGQ.

Modifié par thorgal
Lien vers le commentaire
Partager sur d’autres sites

je crois que la bete est belle et bien morte !!! :outch::lol: :lol: :lol:

alors j'ai reussi a tout demonter , enfin surtout les plastiques qui cachent l'ensemble . la video youtube est rapide ( trop fort le gars ) mais m'a aidé quand meme !!!

j'ai bien trouvé la pile , que j'ai defaite pendant une bonne heure .

verifier , ce que je pouvais .

ce qui m'a le plus impressionné c'est l'encrassement des gilles du ventilo ,

ca devait chauffer dure !! maintenant ca souffle bien .

mais a part ca aucun signe de vie , je suis toujours a mon ecran noir

 

question =) si c'est vraiment encrasser au niveau des aerations , est ce que cela peut engendrer une surchauffe et atteindre le process ,si il n'est plus refroidit comme il faut ?

en faite il y a un ventilo qui souffle a travers une grille pour atteindre un tube orange ( comme du cuivre ) qui va jusqu'au dessus ( coller a la pate thermique ) du process.

il n'y a pas de ventilo sur le process .d'ou ma question .

meme si l'ordi est cuit , si je peux apprendre quelque truc c'est deja ca !! :bigglasses:

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...