Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

mefisto0225

ATI HD 5870 Eyefinity - pas d'image...

Messages recommandés

Bonjour a tous et tout d'abord Bonne et heureuse année :D

Bon voila mon petit souci,je possede deux cartes Ati hd 5870,une en 1go et l'autre en 2go avec Eyefinity (six ports pour pouvoir brancher six ecrans)

Il se trouve que sur les six sorties de la Eyefinity aucune ne fonctionne,donc pas possible de la mettre en premier sur ma carte mère.

Elle se situe donc en deuxieme position et chauffe pas mal,l'autre a un plus gros ventilo et serait mieux a sa place....

Bref..la Eyefinity n'active pas mon ecran (sur aucune des sorties)

Il y a peut etre un reglage a faire,j'ai cherché sur mon ami Google,nada! J'ai surement mal cherché ou pas ou il faut :chpas:

Voila voila...bonne fin de journée a tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous,

Vous me faites peur la! :-?

Si vous vous n'avez aucunes reponses,je n'en trouverai pas ailleurs...

Je tiens a signaleer que mon hd 5870 Eyefinity fonctionne en crossfire et est reconnu partout,gestionnaire,Gpuz,Catalyst.

Seulement les sorties mini display n'amene pas l'image a mon ecran.

Je pensais a un reglage quelconque,ou mon cable HS,je vais quand meme essayer de la faire fonctionner avec deux ecrans pour voir..

Bonne petite journée a tous et BONNE ANNEE!!!! :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir :)

 

C'est une nouvelle installation ou elle a déjà fonctionné ?

 

Bref..la Eyefinity n'active pas mon ecran (sur aucune des sorties)

Essayer la carte seule

 

Seulement les sorties mini display n'amene pas l'image a mon ecran.

Essayer avec un câble actif

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Merci pour votre reponse.

Oui j'ai essayé avec un cable comme celui ci livré avec la carte.

Disons que j'avais deja une hd 5870 et j'ai fait venir la eyefinity pour la mettre en crossfire.

j'ai essayé la carte seule mais deja je n'avais aucune image avec aucunes des six sorties.

La personne qui me l'a vendue me certifie qu'elle fonctionnait parfaitement et me dit qu'il me faut activer ou desactiver quelque chose dans le display.

Mais bon....je ne sais pas ou c'est,j'ai supposé dans le catalyst mais je ne trouve pas,d'ou mon post ici.

Bonne continuation et merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...