Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Connexion Internet impossible


Invité mizo
 Share

Messages recommandés

Invité mizo

Bonjour,

J'ai un portable qui tourne sous XP SP3. Je viens de le formater car j'avais un virus dessus. Je ne sais pas depuis le formatage, je n'arrive plus à me connecter sur internet que ce soit par cable ethernet ou par wifi.

J'ai neufbox "sfr". Quand je clique sur panneau de configuration + connexion réseau, il n y a que la connexion 1394 qui s'affiche alors que j'ai une wifi.

 

J'ai essayé de lancer les commandes ci-dessous :

 

ipconfig /flushdns

--> Configuration Ip de windows

 

netsh winsock reset proxy

netsh winsock reset catalog

--> Le catalogue winsock a été reinitialise correctement vous devez redemarrer. ...

 

netsh winhttp reset proxy

netsh winhttp reset tracing

netsh int ipv4 reset catalog

netsh int ipv6 reset catalog

-->la commande suivante n a pas été trouvée

 

netsh interface ip set address "Carte réseau 1394" dhcp

netsh interface ip set dns "Carte réseau 1394" dhcp

--> interface non valide carte réseau 1394 spécifiée

 

ipconfig /release

ipconfig /renew

--> Configuration IP de windows.

 

Je ne sais pas s'il y a encore des pilotes qui manquent mais je ne sais lesquels?

 

Ma carte réseau est bien activée.

 

Merci d'avance pour votre aide

 

Cdt

 

Mizo

Lien vers le commentaire
Partager sur d’autres sites

bonsoir

 

voir dans le gestionnaire de périphériques si tu as des points jaunes (erreur)

 

mettre à jour les pilotes sur le site du constructeur du pc

ou si pc monté sur les sites de la carte mère, carte ethernet, wifi

Lien vers le commentaire
Partager sur d’autres sites

Invité mizo

Bonsoir

 

La carte réseau fonctionne très bien. Par contre, toutes les autres périphériques sont en jaune (Controleur de bus SM, controleur de reseau, etc)

 

Je crois qu'il faut telecharger les pilotes pour tout. Il faut aller sur le site du toshiba alors c'est ça?

Car mon portable est un toshiba satellite A100-483

Modele NO PSAA8E-1MG048FR

 

Merci beaucoup pour votre aide

 

Amicalement

 

Mizo

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Les pilotes de ton pc sont ceux-ci :

 

Chip Set Utility

 

Display Driver

 

LAN Driver

 

Modem Driver

 

Sound Driver

 

Touch Pad Driver

 

Wireless Lan Driver (Atheros) ou Wireless Lan Driver (Intel)

 

Tu peux faire une recherche plus approfondie à partir de cette page => Centre de Support - Toshiba.

Lien vers le commentaire
Partager sur d’autres sites

Invité mizo

Bonjour

 

Je n'ai pas kapersky sur mon poste. Merci pour les drivers

Je vous ferai un retour apres installation

 

Amicalement

 

mizo

.

Lien vers le commentaire
Partager sur d’autres sites

Invité mizo

Bonjour.

 

J ai installe tous les drivers ci dessus sauf les wireless.

Il reste encore le controleur reseau, le controleur de stockage de masse et le controleur ethernet sont encore en jaune dans les autres peripheriques de gestionnaire de peripheriques.

Il y a t il encore d'autres pilotes à installer ou bien il y en a qui ne sont pas bien installer?

 

Merci

 

Mizo

Lien vers le commentaire
Partager sur d’autres sites

Invité mizo

Bonjour

 

J'ai réussi à me connecter sur internet avec le wifi grâce à l'installation des pilotes ci-dessus.

Par contre, je n arrive pas à me connecter avec le cable ethernet car le controleur ethernet est toujours en jaune dans le gestionnaire de peripherique. Merci à vous

 

Mizo

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

J'ai téléchargé le LAN driver. Le problème, il n'y a pas de fichier setup dedans. Il y en a pour la désinstallation mais non pas pour l'installation. Par contre, le Flashmedia a été installé avec succès

 

Mizo

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...