Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Bronix

K7S5A & linux

Messages recommandés

Invité y4k9z4

Salut, ben c'est totalement faux :P

 

j'ai une K7S5A et Mandrake 8.2 , c'est le top ...

 

juste à éditer le fichier etc/modules.conf et changer une ligne si tu utlises le chipset son intégré.

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, j'ai pas mal entendu parler de ce problème. Je crois que ça dépend de la révision du bios, et de la distribution (donc du noyau ?), en tout cas d'après ce que j'ai pu en lire.

En tout cas, sur la mienne, avec un bios récent, et une distrib récente (j'ai jamais eu de bios ancien ni testé de vieilles distrib sur cette mobo), j'ai aucun problème (de stabilité, de performances, ou d'installation), à part le son qui ne marche pas dans realplayer, malgré la ligne mentionnée par yakuza (j'ai le son dans xine, wolfenstein, xmms, GLtron, bref, tout ce que j'ai testé, mais pas dans realplayer...).

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

ma carte mère est de version 1.0

& j'utilise beacoup de bios non officiels ...

je peux toujours t'uploader le rpm de realplay que j'utilise si tu veux ... :P

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te remercie pour la proposition, mais dans la mesure où j'ai pris le rpm sur le site real, je suis pas sûr que ça m'apporte une solution. A moins qu'il ne s'agisse pas du même, moi j'ai installé rp8_linux20_libc6_i386_cs2_rpm. Tout est d'ailleurs fonctionnel, mais j'ai un message quand je lance realplayer (une fois installé et configuré) comme quoi le son est déjà utilisé (aucun autre logiciel me le fait) et qu'il ne sera donc pas possible de jouer du son...

Partager ce message


Lien à poster
Partager sur d’autres sites

quand tu fais "cat /dev/sndstat" ou "cat /proc/sound" ca te raconte quoi ?

il te manquerait pas un lien genre /dev/mixer ou /dev/audio par hasard ?

raplayer essaie d'accéder à quels devices ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

j'ai déja vu ce bug une fois depuis .... cela s'est produit après avoir utilisé le lecteur mp3 Xm ....

 

à priori , doit avoir un bug à ce niveau là !

 

suite à l'utilisation de la carte son avec un autre soft , si je lances realplay derrière , il me dit que le periphérique carte son est pas accessible ou pas installée ( faudra que je recrée le situation ) .... et donc que le serveur de son etc ....

 

si ca peux t'aider , essayes de le lancer en premier pour voir ...

 

ykz

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand je lance realplayer, même tarif, malheureusement, son déjà utilisé.

Sinon, euh, Kewlcat, j'ai aucun des 2 fichiers dont tu parles. Enfin j'ai des fichiers qui s'appellent sound, mais pas à l'endroit que tu dis, et c'est pas de fichiers de configuration. C'est "normal" (sachant que j'ai un son normal dans tous mes logiciels) ?

Enfin, pour realplayer, la configuration du son se borne à choisir entre "native sound drivers", "enable support for old OSS drivers" et enfin "ESound support".

Merci de votre aide, en tout cas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×