Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Madzap

GeForce 4 ti 4600 /Grand Prix 4 frame rate tres bas ????

Messages recommandés

J ai un probleme avec ma GeForce 4 Asus ti 4600 128 Mo ram et le jeux Grand Prix 4, Mon copain as une GeForce 3 ti de 64 Mo de Ram et il obtiens un framerate 4 fois superieur au miens pour le meme jeux et nous avons tout les deux les derniers driver de Nvidia..est ce que le GeForce 4 est reconnu pour avoir un probleme ou c est le jeux qui n est pas capable de l exploiter a son plein potentiel ?????????

 

ou c est moi...encore une fois qui comprend rien ?????? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour preciser j ai un framerate de 8 fps en 800x600 avec 512 Mo de Ram

et ma GeForce Ti 4600 de 128 Mo de video Ram je crois que c est nettement insuffisant puisque le jeux roule tres tres tres tranquillement, c est des F-1 et on dirait des courses de boites a savons :P[/img]

Partager ce message


Lien à poster
Partager sur d’autres sites

OK je veux bien croire que le jeux est gourmant, mais ca explique pas pourquoi une GeForce 3 de 64 Mo peux la rouler avec un frame rate de

plus de 35 alors qu une GeForce 4 de 128 Mo ne le roule qu a 8 FPS avec les meme options graphiques ?????????????????????????????????????????

On possede le meme So , meme RAM , seule difference, je suis sur un processeur Thunderbird tandis que lui est sur du Pentium mais on as environ le meme MGHZ alors je comprend pas trop ?? :P:-(

Partager ce message


Lien à poster
Partager sur d’autres sites

bizzare bizzare, ton assembleur ne t'a pas mis une TNT 2 8mo à la place de ta Ti 4600 ? :P:-(

 

non, ben sérieusement, c'est très bizzare, essaie de suivre les conseils de sebbinum et baisse un peu les details...

sinon vos systemes d'exploitation sont différents ou pas ?

 

y'a peu etre un pb d'atttibution des IRQ mais je connais pas trop ça, donc j'essaie juste de te mettre sur une piste...

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Lol non non c est bien une GeForce 4 Asus Ti 4600 , c est moi qui l ai installer et pour le systeme d exploitation les 2 on roule windows XP Pro,

mais je sais que Grand Prix 4 ne reconnaissait meme pas ma carte video au debut jusqua ce que je change les driver alors je crois que peux etre c est GP4 qui ne gere pas bien ma carte.......j attend encore pour un patch ou des nouveau driver mais je me demandais si qulqu un d autre avait ca une GeForce 4 Ti 4600 et le jeux GP4 et s il avait des probleme eux aussi....... :-(:P:-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×