Aller au contenu
Notpa

[Résolu] Problèmes avec Flash Player sous jeux Facebook

Messages recommandés

Boujou rr à tous !

 

Le PC de ma femme est sous Windows 8.1 Pro 64bits à jour. Sous Firefox 35.0, lorsqu'elle veut jouer à Candy Crush sous Facebook,elle a le message : Afin de jouer à Candy Crush Saga, vous devez mettre à jour Flash player.

FP est à jour (18.0.0.203) et les plugins suivants sont activés :

 

7njh.jpg

 

Si elle lance le jeu sous IE 11, tout est OK.

 

Avez-vous de idées pourquoi FF ne reconnait pas FP à jour ?

 

Merci pour elle !

 

Notpa

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Notpa !

On annonce une nouvelle version imminente qui corrige une grosse faille de sécurité.

Ce matin, elle n'était pas encore publiée. Maintenant, la vérification de l'état des plugins ne répond plus... icon_Doute.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, lulu, la 18.0.0.203 est la dernière version officielle pour Windows ! icon_Tsss.gif

-édit- Oups ! Tu parlais de la version de Firefox. Effectivement, on en est à la 39.0...

Modifié par Dylav

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre.. Sur mon PC, je suis à la 39, sur celui de Madame, j'ai la 35. Pourquoi le mise à jour ne s'est-elle pas faite ? Je le mets à jour mais ne pense pas que cela va résoudre le problème.

 

Je reviens dès que possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre. FF 35.0 est marqué comme étant à jour ! J'ai donc chargé manuellement la 39.0. Et c'est pareil : FP requis.

 

J'ai testé sur ma propre machine (même Windows 8.1, FF 39.0, FP 18.0.0.203, mêmes extensions/plugins). Et là, ça marche !

 

:chpas:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité solodunord

Bonjour à tous,

 

Sous Seven 64 bits, Firefox à jour (39.0), vérification état des plugins me donne ça:

150714091832832433.png

 

Bien sûr, j'ai réinstallé Flash mais toujours la même version (18.0.0.203), et il se trouve désormais dans la même situation que le plugin 'Java' c'est à dire, 'Activer à la demande'...

 

Plus moyen de le laisser activer en permanence, c'est un peu pénible car il y a beaucoup plus de sites qui nécessitent ce plugin, contrairement au plugin 'Java'..

 

Esperons que le problème sera rapidement résolu, et que Firefox en tienne compte...

 

@ plus

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

 

Plus moyen de le laisser activer en permanence, c'est un peu pénible car il y a beaucoup plus de sites qui nécessitent ce plugin, contrairement au plugin 'Java'..

étonnant , sur windows7 64bits , firefox39 , flash player 18.0.0.203

je peu laisser sur activer en permanence

 

chez moi c'est pareil en ce qui concerne la détection

mais ce n'est pas la premiere fois que firefox déconne dans ce domaine

 

actuellement je pense que c'est a cause de la derniere version de Flash qui est touchée par une faille

une mise a jour de Flash est normalement prévue dans la semaine

 

 

J'ai la même chose sur mes 2 PCs. Adobe, c'est vraiment de la daube !

possible mais , en attendant Flash Player est incontournable , pour la lecture vidéo sur les sites Web !

sauf pour les sites comme Youtube qui privilégient la lecture en HTML5 .( dans ce cas pas besoin de flash )

Modifié par ab-web

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité solodunord

Salut ab-web,

 

Nouvelle tentative, Firefox en 'Mode sans echec' aucun changement...

 

150714102857667926.png

 

 

 

 

Dans les options, 'Plugins'

150714103422220959.png

 

 

 

 

@ plus

 

Edit: En approfondissant la recherche,(Clic sur: 'Plus d'informations') je suis dirigé sur cette page: https://blocklist.addons.mozilla.org/fr/firefox/blocked/p946

Modifié par solodunord

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×