Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

cynthiarvrs

[Résolu] Problème de connexion à la session

Messages recommandés

Bonjour, je suis actuellement sous Windows 10, mon ordinateur a fait une mise à jour ce matin et depuis, dès que je me connecte à ma session, on me dit qu'on ne peut pas me connecter à mon compte. J'ai essayé plusieurs fois de déconnecter, reconnecter, ça ne change rien. L'ordinateur me dit aussi qu'il y a une application qui a causé un problème avec le paramètre de l'application par défaut pour les fichiers .html, .htm et .pdf et que microsoft edge a été réinitialiser. Je ne sais pas si les deux problèmes ont un rapport mais ce problème apparait aussi à chaque fois que j'allume mon ordinateur depuis la mise à jour. Es ce que quelqu'un saurait comment règler ce problème ?

 

Merci pour votre aide.

Modifié par cynthiarvrs

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

L’accès à ta session ce fait via un compte Microsoft ?

J'ai pas tout compris avec les autres problèmes que tu évoques, est ce que tu peux quand même ouvrir ta session ? si oui le mieux c'est de basculer l'ouverture de ta session avec un compte locale.

Ceci dit aux vus des autres problèmes énoncées ton Windows à l'air mal en point, ça peut être du à une infection ou une corruption des fichiers système.

Analyse des fichiers système:

Dans Démarrer >> Tous les programmes >> Accessoires clic droit sur invite de commandes et Exécuter en tant qu'administrateur

Sur Windows 10 clic droit sur l'icône Windows (menu démarrer) sélectionner "Invite de commande (admin)"

dans la fenêtre qui s'ouvre saisir ou copier/coller la commande suivante:

sfc /scannow

Il y a un espace enter sfc et /scannow
puis après

sfc /scanfile=c:\windows\system32\drivers\fltmgr.sys

Pour déterminer si des fichiers ne peuvent pas être réparés par l'outil Vérificateur des fichiers système :

Ouvre une Invite de commande à Exécuter en tant qu'administrateur.
À l'invite de commandes, copier/coller la commande suivante:

findstr /c:"[sR]" %windir%\Logs\CBS\CBS.log > %userprofile%\Desktop\sfcdetails.txt
Validez

ou créer un fichier de commande
copier ce qui suis dans le bloc note , lignes vertes

@echo off
findstr /c:"[sR]" %windir%\Logs\CBS\CBS.log > %userprofile%\Desktop\sfcdetails.txt

enregistrer sous cbslog.bat ( sur le bureau )
lancer par double clic sous XP
pour les autres systèmes >> clic droit >> Exécuter en tant qu'administrateur .

OU

Télécharger cbslog.bat
Enregistre le sur le Bureau
Sous XP lancer par double clic
sous Vista/7/ 8/10 :Clic droit sur cbslog.bat >> Exécuter en tant qu'administrateur

Le rapport sfcdetailsrepair.txt s'affiche
mettre le rapport dans la réponse.

Tan qu'on y est à faire aussi pour vérifier si il y a des infections.

télécharger et installer ZHPDIAG de Nicolas Coolman
outil permettant d’effectuer un diagnostic rapide et complet de ton PC ainsi que de détecter de potentielles infections :

ici >> ZHPDIAG

ou >> Zeb-ZhpDiag

Double-clic sur ZHPDiag3.exe pour lancer l'installation.

Dans la dernière version de ZHPDiag, ZHPFix n'est plus fournis il faut le télécharger séparément : ZHPFix
Pour l'instant tu ne le télécharge pas, un Helper te donnera le feu vert pour le faire si c'est nécessaire.

sous XP double clic sur l'icone ZHPDIAG

sous Vista - 7/ 8/10 - clic droit exécuter en tant qu'administrateur


qfy1.png
clic sur scanner , laisser travailler, puis
Cliquer sur Rapport

le rapport zhpdiag.txt apparaît sur le bureau (et sous c:\ZHP\ZHPDiag.txt)

Ce rapport étant trop long pour le forum, héberge le :

Comment poster les rapports:
Aller sur le site : Cjoint

Appuyer sur Parcourir et chercher les rapports sur le bureau
Cliquer sur Ouvrir
Cliquer sur Créer le lien CJoint,
>> dans la page suivante --> ,,
une adresse http//.. sera créée
Surligner et Copier /coller cette adresse dans ton prochain message.

16-01-201400-29-39_zpsaee22218.jpg

On verra la suite à donner en fonction du résultat de l'analyse

Modifié par Wullfk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, merci pour votre réponse.

Oui, l'accès à ma session se fait avec un compte microsoft. Je peux quand même ouvrir ma session seulement c'est une session temporaire, je n'ai donc pas mes fichiers habituels et tout ce que je fais n'existe donc plus une fois que je quitte ma session.

 

En ce qui concerne le premier rapport, 2 fenêtres s'ouvrent avec cbslog.bat, je ne suis pas sûre si c'est la bonne que je joins ci-dessous :

 

Lignes avec Repairing, Repaired, ou "cannot" :
============================================
LIGNES AVEC REPAIRING :
=====================
============================================
LIGNES AVEC REPAIRED :
====================
============================================
LIGNES AVEC CANNOT :
==================

 

Et voici le lien cjoint : http://www.cjoint.com/c/FIorpZbOzYR

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

sfc /scannow est bon, le rapport ZHPDiag ne montre pas d'infection.

 

Bref en l'état actuel, je ne vois pas d’où pourrait provenir les problèmes. icon_Doute.gif

 

Dans un premier temps, le mieux ce serait de basculer ta session en compte locale.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai déjà basculé sur un compte local mais ça ne change rien.

Pour moi le problème vient forcément de la mise à jour Windows puisque ça ne me le faisait pas avant et çest apparu directement après cette mise à jour. Mais je ne sais pas comment régler le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai finalement réussis à régler mon problème. J'ai supprimé la mise à jour, elle s'est refaite toute seule mais elle a fait beaucoup plus de choses que la première fois. Peut être qu'elle ne s'était pas faite entière au début, en tout cas j'ai récupéré ma session ^^

Merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu considères qu'ici la question est réglée, n'oublie pas de le signaler en ajoutant le mot [Résolu] au début du titre de ton sujet…

[1] En bas du premier message de ton sujet, clique sur [Modifier],
[2] En bas de l'éditeur qui s'ouvre, clique sur [Utiliser l'éditeur complet],
[3] En haut de l'éditeur complet, ajoute [Résolu] au titre de ton sujet,
[4] Clique sur le bouton [Enregistrer le message modifié] pour valider.

Ceci dans un soucis de clarté du forum, pour les problèmes n'ayant pas encore de solution, ou en cours.

Merci

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×