Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Lag64

Probleme affichage/taille des pages internet

Messages recommandés

J'ai depuis peu un problme lorsque j'ouvre une deuxieme page internet

(en cliquant par ex sur un lien en faisaant "ouvrir lien dans nvelle page")

 

Ma premiere page s'ouvre correctement en plein ecran mais des que je veux en ouvrir une autre elle s'ouvre de facon plus reduite et je suis obligé de l'agrandir manuellement.

C'est arrivé apres avoir ete accidentellement basculé dans une resolution + basse tout en etant sur inetrnet avec windvd

 

y a t'il un moyen (reglage) permettant a nouveau d'ouvrir les pages directeemnt en plein ecran automatiquement comme avant??

(c'est pas vraiment genant mais bon c gonflant :P

 

je suis avec IE sos xp pro mais a mon avis rien a voir ce genre de truc m'est deja arrivé plusieurs fois avec 98 etc.. quelqusoit la resolution et est revenu a la normale aussi mysterieusement que ctait arrivé mais ca serait bien de connaitre le truc pour le corriger directeemnt sans sans remettre au hasard :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

hu ce genre d'option n'existe pas dans ce cas:

 

je ne le lance pas par un raccourci

j'ai essyé dans cree un expres ,mais il n'y a plus le genre

d'option sur les raccourci avec xp apparement (enfin pas pour ie en tout cas)

et ma premiere page se lance de toute maniere dans un parfait cadre remplissant tout l'ecran.

c'est uniqueemnt lorsque j'essaye d'ouvrir une 2eme page a partir d'un lien dans une nouvelle fenetre que le probleme survient (ce qui n'etait pas le cas avnt

(p etre n probleme a regler dans la base de registre mais la j'ai pas le bout d'1 piste :P

snon merci d'avoir repondu aussi viiiiite :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que ton 1er navigateur est lancé dans une fenetre agrandie ou dans une fenetre normale ?

Si c'est une fenetre agrandie, dans le menu systeme de la fenetre (tout en haut, à gauche de la fenetre avec le petit logo IE), tu dois avoir l'option "Restauration" qui est accessible.

 

Si c'est le cas, restaure ta fenetre et regarde la taille qu'elle a. Tu l'agrandis en faisant glisser les bords pour qu'elle tienne tout l'ecran (et non en utilisant le bouton d'agrandissement) puis tu fermes IE.

 

Apres tu le réouvres et tu testes.

 

Je sais, c'est pas super clair, mais c'est intentinet pas facile à expliquer. Plus facile de le faire direct et de montrer ...

 

Automne

Partager ce message


Lien à poster
Partager sur d’autres sites

vvvvvvvvvoui c tout a fait ca ! :-P

c vrai que c pas facile a expliquer mais je venais de trouver de mon coté aussi donc ca aide :P

j'ai recréé les circonstances pendant que j'etait en ligne donc en gros voila comment :

 

La premiere page (mère) sert de modele au autres page secondaires (fille)

cette page mere s'ouvrant en mode agrandi on ne voit pas donc si la dimension merde (ce qui etait le cas , windvd en basculant la resolution a diminué sa taille et cette taille + petite est gardé come taille par defaut meme quand on revient danns une resolution + grande)

tant qu'une seule page (mere) est ouverte ca ne se voit pas (si elle est ouverte par defaut en mode agrandi du moins)

a partir du moment ou on ouvre une page fille celle ci se calque sur la taille d'origine de la page mere mais pas en mode agrandi d'ou bleme visible.

 

Ta solution est donc la bonne :

 

ouvrir la page mere (pas dans le mode agrandi en la restaurant en taille réelle => petit carre en haut a droite a coté de la croix de fermeture)

agrandir a la main (en faisant glisser la souris a partir du coin inferieur droit , on voit alors une double fleche apparaitre comme curseur) a la taille pile poil de l'ecran)

on peut ensuite eventuellement remettre en mode agrandi, les pages filles s'ouvriront en mode "normal" mais auront maintenant la taille de l'ecran (donc kif kif le mode agrandi)

 

ps : dit mr microsft saurait pas été + simple que les fille s'ouvre en mode agrandis directement (sans vilain jeux de mot petit pervers :-(

 

en tous les cas merci a tous :-P

voila qui me confirme dans mon opinion zebulon c'est vraiment extra

un probleme posté et des reponses et des solutions aussitot :-P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×