Aller au contenu
chatcélou

Envoi en copie cachée : Thunderbird envoie aussi en clair

Messages recommandés

bonsoir, j'ai un problème avec THUNDERBIRD (ou FOSSA, qui est son clone). J'envoie un mail à 3 personnes, par exemple, en "copie cachée". Puis, quand je vais voir dans "envoyé", je constate que TB a fait 2 types d'envois:

* l'un en copie cachés (chaque destinataire ne peut voir les dresses mail des autres),

* et l'autre en "pour", avec, en clair, les 3 adresses mails (donc visibles par tous les destinataires) !

 

J'ai découvert comment le bug se crée: après avoir sélectionné les 3 destinataires (dans la liste des contacts à gauche), je clique , en bas, sur "copie cachée". Les 3 adresses s'inscrivent alors en haut, milieu, étiquetée "copie cachée".

Mais, et le problème est là, on constate que l'index souris, au lieu de se trouver à la fin de la dernière adresse choisie (dernière ligne "copie cachée"),

cet index est parti à la ligne du dessous, vide, mais qui est étiquetée "pour".

 

Et, quand j'appuie sur "envoyer", TB, en fait envoie sous les 2 formes (copie cachée, et pour)! Malheureusement, la ligne "pour" est également reçue par les destinataires qui voient ainsi l'adresse mail des autres, comme si je n'avez pas du tout envoyé en "copie cachée"!

 

J'ai quitté Thunderbird et pris son clone FOSSA et le problème est resté. Ce n'est pas une histoire de profil, puisque FOSSA n'utilise pas le même profil que TB.

 

J'ai trouvé le contournement: avant de cliquer sur "envoyer", je remets l'index de la souris sur la dernière ligne adressée en "copie cachée"; puis j'envoie. Et il n'y a plus de ligne "pour" partie en plus.

 

Mais si j'oublie de déplacer l'index avant d'envoyer, l'envoi avec "pour" en plus se produit évidemment. Il faudrait donc trouver une solution pour éradiquer ce bug. Comment?

 

MERCI de votre aide. Je jetterai un coup d'oeil demain sur vos réponses éventuelles. Je n'ai pas posté de question depuis longtemps, et j'espère que j'arriverai à voir vos réponses. Cordialement.

Chatcélou.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Après avoir testé plusieurs fois l'envoi sur plusieurs de mes adresses personnelles, je ne constate, à chaque fois, dans le dossier 'Envoyés', qu'un seul envoi. Et ceci, que je commence par écrire le mail avant de saisir les contacts pour l'envoi, ou que je commence par l'adressage.

Après vérification à la reception sur chaque adresse de destination, aucune adresse de destinataire ne se trouve inscrite, pas même celle de la boite mail concernée.

Il faudrait revoir tes paramètres, et la version utilisée de Thunderbird... (La dernière est la 45.6.0) https://www.mozilla.org/fr/thunderbird/

 

 

 

Cordialement

 

 

EDIT: j'ai oublié d'ajouter que bien évidemment, je ne reçois qu'un seul mail par adresse lors de l'envoi.

Modifié par pustelnik
  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Pustelnik, d'avoir répondu.

 

Et pourtant cette anomalie est bien présente sur TB et sur FOSSA.

 

Le fait que ces 2 messageries clones n'utilisent pas le même profil, prouve que le bug ne provient pas de la version; mais du système même de la messagerie ou de la configuration (mais quoi?).

En remplaçant la version x de TB par la version Y de Fossa (version 25.2.4 x64), c'est comme si j'avais changé la version de TB.

Je vais encore chercher.

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

En ce qui me concerne je n'ai aucun souci, donc le problème vient probablement d'une erreur de paramétrage, quel est ton fournisseur d'accés, serveur sortant SMTP, et domaine des adresses concernées par ce double envoi?

Quel système d'exploitation utilises-tu?

J'ai testé l'envoi depuis deux adresses numéricable, serveur sortant SMTP numéricable vers adresses en Gmail.com, yahoo.fr et hotmail.fr sans aucun souci.

 

 

 

Cordialement

Modifié par pustelnik

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir pustelnik,

 

je viens seulement de trouver ta dernière réponse.

 

mon serveur est free.fr, mon SMTP est smtp.free.fr.

 

J'attends d'avoir de nouveaux mails à transférer, pour essayer une éventuelle autre solution, demain. Je te dirai.

 

Par ailleurs, j'ai voulu te mettre comme "ami", mais je n'ai pas trouvé la commande.

 

Dis-moi aussi comment je pourrai compléter ma configuration. Je suis sous win 7 Pro 64 bit.

 

Bonne nuit

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

OK j'attends le résultat de ton eventuelle solution.

 

Pour faire une demande d'ami, j'avoue que je ne sais pas comment ça se passe sur ce site, je suis inscrit depuis peu de temps.

 

Pour ce qui concerne ta configuration, c'est à toi de voir ce dont tu disposes, et ce que tu souhaites en fonction de l'utilisation de ton PC, le seul nom du système d'exploitation n'est pas suffisant.

Eventuellement, poste un sujet dans cette section, http://forum.zebulon.fr/conseils-materiel-achats-ventes-f11.html en détaillant ton matériel, et ce que tu souhaites voir évoluer, en fonction de tes besoins, et bien sûr, de ton budget.

D'autres membres pourront sans nul doute t'orienter efficacement.

 

Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour pustelnik,

 

voilà, j'envoie en "copie cachée à 3 personnes". Çà me donne 3 lignes indiquées "copie cachée"

et en dessous, une ligne "pour" avec l'index qui ne devrait pas être là, puisque je n'ai commandé aucun envoi "pour".

 

L'idée supplémentaire de contournement du bug, c'est de développer (petit triangle noir) "pour" et de le muter en "copie cachée à" devant cette ligne vide.

 

Et ça marche, Fossa n'a pas envoyé les adresses mail; les destinataires ne connaissent pas celles des autres.

 

Pour mémoire, la première solution de contournement était d'enlever l'index souris de cette dernière ligne "pour" et de le mettre à la fin de la dernière ligne "copie cachée à".

 

Deux solutions de contournement, mais pas trouvé comment faire en sorte pour que, si je n'envoie qu'en "copie cachée", la ligne "pour" n'apparaissent pas, en bas ! ?

 

Voilà. Je pense que, pour le moment, ce problème est clos.

 

Par ailleurs, si jamais tu sais comment je peux changer mon mot de passe, une fois que je suis connecté, merci de me le dire; car

je ne trouve pas le lien.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Ben, si je fais comme toi, la ligne 'pour' apparait bien en bas, même si je ne fais rien et laisse le curseur, un seul envoi 'en copie cachée' est fait par destinataire...et un seul est reçu également, toujours bien en copie cachée... Pas de bogue apparemment. La ligne 'pour', qui apparait de toutes façons, est sans effet tant que tu n'a pas entré une adresse et cliqué dans le bas sur l'option voulue.. (copie à, copie cachée à, etc)

 

Pour changer ton mot de passe sur le site, tu cliques sur ton nom en haut de la page, à droite, puis sur 'Mes paramètres', et enfin, dans la page qui s'affiche, dans la colonne de gauche, la deuxième option 'Courriel et mot de passe'.

 

@ plus

Modifié par pustelnik

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

 

Merci pour les tuyaux. J'ai pu compléter paramètres et profil et changer le mot de passe.

 

Donc, dans ton TB, tu n'as, effectivement pas d’aléas. Moi, dans mon FOSSA, j'ai les adresses qui sont envoyées, en plus, en clair, si je n'enlève pas l'index qui se met sur la ligne "pour". Mais, si je déplace l'index sur la dernière ligne "copie cachée", tout se passe normalement, sans envoi d'adresses en clair. je ferai donc comme cela. Problème clos. Encore merci.

 

Bonne soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Et pourquoi t'évertuer à employer Fossa ? S'il s'agit d'un clone de Thunderbird, il y a de fortes chances que l'original soit meilleur – et plus sûr – que sa copie, non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×