Aller au contenu
klykoo

[Résolu] PXE-E61 : Media Test failure, check cable

Messages recommandés

Bonjour,
J'ai actuellement un problème avec mon ordinateur fixe.
Le système d'exploitation : Microsoft Windows 7 Familial Premium 64 bits SP1 (oem)
Processeur : Processeur Intel Core i5 4590
Disque dur : Seagate Desktop HDD - 1 To (Barracuda 7200.14 series)

J'ai un message d'erreur qui apparaît au démarrage depuis peu.
This product is covered by one or more of the following patents US6, 570, 884 US6,115,776 US6,327, 625
PXE-E61:Media Test failure, check cable.

J'arrive à le démarrer en cliquant sur F2 au démarrage. J'ai d'ailleurs fait des photos des écrans que je voyais. J'ai cru comprendre que ca pouvait être un problème de disque dur. Je n'ai pas été capable de voir ce qu'il en était. Je joins les liens vers les photos en fin de message. Je pensais que cétait à cause de l'installation d'une nouvelle imprimante (HP ENVY 5540). La restauration du système a un point antérieur à cette installation n'a pas résolu le problème.
J'ai aussi eu un écran bleu avec plein d'écriture après un tel type de démarrage forcée. Je n'ai pas été capable de copier ce qu'il y a avait d'écrit.

Merci beaucoup pour l'aide apportée.

<a href="http://www.casimages.com/i/170122082333724583.jpg.html" title="WP_20170122_19_42_41_Pro">Lien vers mon image</a>

<a href="http://www.casimages.com/i/170122082340598553.jpg.html" title="WP_20170122_19_42_51_Pro">Lien vers mon image</a>

<a href="http://www.casimages.com/i/170122082341517882.jpg.html" title="WP_20170122_19_42_21_Pro">Lien vers mon image</a>

<a href="http://www.casimages.com/i/170122082342163479.jpg.html" title="WP_20170122_19_42_29_Pro">Lien vers mon image</a>

<a href="http://www.casimages.com/i/170122082343204663.jpg.html" title="WP_20170122_19_43_43_Pro">Lien vers mon image</a>

<a href="http://www.casimages.com/i/170122082343983011.jpg.html" title="WP_20170122_19_42_46_Pro">Lien vers mon image</a>

<a href="http://www.casimages.com/i/170122082344319644.jpg.html" title="WP_20170122_19_42_35_Pro">Lien vers mon image</a>

Modifié par klykoo

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir

 

je ne connais pas ce bios

mais F7 te permet de remettre ls paramètres par défaut et F10 pour sauvegarder

 

sinon dans ces 3 écrans voir si tu peux changer l'ordre de boot pour sélectionner le disque dur

http://nsa37.casimages.com/img/2017/01/22/170122082340598553.jpg

http://nsa37.casimages.com/img/2017/01/22/170122082343204663.jpg

http://nsa38.casimages.com/img/2017/01/22/170122082344319644.jpg

 

attendre aussi d'autres avis

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et merci de ta réponse.

Je dois faire f7 dès le démarrage comme je fais f2?

 

Je ne comprends pas ce que je dois faire dans ta 2eme reponse... je ne vois pas le disque dur (DD si j'ai bien compris) dans ces captures d'ecran)

 

Je vais attendre demain matin pour faire quoi que ce soit, si d'autres personnes connaissent ce probleme.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

 

Je dois faire f7 dès le démarrage comme je fais f2?

Non quand tu est dans le bios tu fait F7

cela va remettre le bios a ses réglages par défaut > il te faudra ensuite quitter le bios par F10 et confirmer le changement par yes .

 

sinon avec cette capture > http://nsa37.casimages.com/img/2017/01/22/170122082340598553.jpg

 

je pense que ton disque est le P0: ST > suivi d'une numérotation .

 

  • il faut sélectionner ce disque avec les flèches du clavier
  • ensuite le déplacer vers le haut juste en dessous du lecteur CD : en utilisant les touches + ou -

pour qu'il soi en second dans l'ordre de Boot .

  • logiquement pour le déplacer vers le haut , se sera la touche +
  • ensuite quitter et valider par la touche F10
Modifié par ab-web

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci de la réponse.

J'ai donc fait la manip' de remettre les paramètres du bios par défaut en tapant f7 dans le BIOS puis f10. Je n'ai pas fait la suite de ce qui a été proposé (changer l'ordre).

Je n'ai plus de problème. Est-ce nécessaire ?

J'ai ré-installé l'imprimante HP.

Merci encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

 

Je n'ai plus de problème. Est-ce nécessaire ?

non pas forcément

 

tu peu quand même vérifier que le lecteur CD est en premier

c'est bien pratique en cas de besoin d'un boot sur CD .

 

ça te permettra également de voir si le disque était bien le : PO: ST

comme je l'ai marqué .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci de tes explications.

Je n'arrive pas à bouger l'ordre avec les flèches du clavier ...

J'ai essayé en utilisant aussi bien celles "explicite" du clavier que celles "implicite" du pavé numérique

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

et qu'a tu comme ordre de boot après , la remise par défaut des réglages du BIOS

t'est pas obligé mais si tu veux bien met moi une Photo , pour voir la différence avec celle ci

 

170122082340598553.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×