Aller au contenu
Arnaud

OwnCloud me refuse un accès HTTPS

Messages recommandés

Bonsoir à tous icon_smile.gif

 

Soit un serveur de fichiers Apache2. Monté sous Debian 8.

Je viens de le faire passer en HTTPS, suivant ce lien que m'a expédié l'admin réseaux qui s'en occupait.

Tout s'est déroulé normalement coté serveur. J'ai bien généré la clef, et saisi un mot de passe comme me le demandait Apache.

 

A la connexion, je donne l'url HTTPS à OC, et j'arrive là :

 

3e298089943ef3f8766640624117a6af3257c5cd

 

 

 

Puis, oc me demande certificat et clef :

e68bfa5378e52169bb7c7b991cd71d6faf25277d

 

Parcourir -> je désigne le fichier contenant la clef générée sous le serveur. Mot de passe du certificat : mot de passe saisi côté serveur.

 

22ad486883847aa85b07363b4df00fc8b1398a75

 

Il n'a pas pu charger le certificat. Que se passe-t-il ? Où est-ce que je me plante ?

Merci .

Précision : j'ai beau appeler mon fichier contenant la clef .pfx ou autre, rien à faire.

Modifié par Arnaud

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×