Aller au contenu
Invité Viking

Asus X72DR capricieux au démarrage

Messages recommandés

Invité Viking

Bonjour,

Mon fils, étudiant, possède un Asus X72DR sous Win 7 et celui-ci a quelques soucis que je vais tenter de vous exposer clairement pour obtenir la meilleure aide possible.

Pour commencer, lorsque qu'on appuie sur le bouton power, il ne s'allume qu'une fois sur 5 ou plus. Dans les cas où il ne démarre pas, rien du tout ne s'affiche. Pas même le logo Asus.
Si je le branche à ma TV en HDMI, rien du tout non plus.

D'autres fois, il démarre sans affichage mais j'entend le son de démarrage de Win 7. En regardant de plus près, on entrevoit le bureau de Windows et on obtient un bel affichage sur TV. Seul le rétroéclairage de l'écran du PC ne semble pas fonctionner.

Lorsqu'il démarre avec un affichage normal, le PC fonctionne convenablement. Par contre, si j'effectue un redémarrage, il ne redémarre jamais.

J'ai mis le BIOS à jour ainsi que le pilote de carte graphique mais ça n'a rien changé.

En montant un autre disque dur, j'ai installé Win 10 pour voir si un changement de comportement était possible. Mais rien n'y a fait.

Je n'ai plus d'autre idée et, comme je l'ai indiqué, un étudiant a besoin de son PC pour les cours et une petite vie tranquille dans un mini studio.

Je vous remercie de votre aide que j'espère prolifique et fructueuse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

 

on entrevoit le bureau de Windows et on obtient un bel affichage sur TV. Seul le rétroéclairage de l'écran du PC ne semble pas fonctionner.

Comme ça fonctionne sur la télé ce n'est pas la carte graphique : Cela laisse présager , un problème de la dalle d'affichage

Ou un problème sur la connexion de la dalle > a la carte mère .

Difficile a évaluer d'un façon précise .

 

On trouve des dalles comme par exemple > https://www.cdiscount.com/informatique/ecran-pc/dalle-ecran-17-3-pour-asus-x72dr/f-107100401-vis6037658185364.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

 

Oui il se pourrais aussi , que le mal soi plus sérieux au niveau de la carte mère , puisqu'il refuse souvent de démarrer.

 

Pour commencer, lorsque qu'on appuie sur le bouton power, il ne s'allume qu'une fois sur 5 ou plus. Dans les cas où il ne démarre pas, rien du tout ne s'affiche. Pas même le logo Asus.
Si je le branche à ma TV en HDMI, rien du tout non plus.

je ne sais pas si une dalle endommagée , peu provoquer des ennuis de démarrage .

Modifié par ab-web

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

 

tu as deux problèmes

 

- l' un concernant la connectique de l'écran à la carte mère

ce qui est possible un conducteur dans la nappe peut être coupé

quand tu as l' affichage sur la TV , tu fais pivoter l' écran doucement

 

- l' autre concernant le bouton Power et la partie alimentation électronique de la carte mère

que ce soit uniquement sur batterie , ou sur alimentation

 

à+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×