Aller au contenu
AmBo73

Perte partielle de réseau WiFi

Messages recommandés

Bonjour,

depuis quelques temps, mon PC portable a un problème qui revient régulièrement. Cela concerne la connexion réseau via le Wifi.

J'explique:

Tout d'abord, mon matériel:

PC Acer avec WIN 7 Pro 64 bits, connexion sur le réseau de ma société via Wifi (au total 8 postes connectés), connexion internet via Neufbox (Wifi).

Nous avons une messagerie interne, Winpopup Lan Messenger, permettant à tous les postes de communiquer entre eux pour de la messagerie ordinaire.

J'utilise aussi Ultra VNC sur 3 postes pour avoir la main directe à l'écran.

Une imprimante est connectée à mon PC via Wifi

Enfin, tous les PC sont connectés en réseau Workgroup, avec un câble ethernet, sauf le mien qui est en liaison wifi uniquement.

C'est la Neufbox qui sert de liaison avec la câblerie ethernet

 

Mon problème:

Quand je démarre le PC le matin, tout fonctionne parfaitement.

Dans la journée, sans prévenir, les connexions UltraVNC, Winpopup Lan Mess et Workgroup sont interrompues. Impossible donc de communiquer.

Par contre l'accès internet est toujours opérationnel mais je suppose que c'est parce que la liaison est directe en Wifi avec la Neufbox. De même pour l'imprimante qui reste connectée (via wifi).

Tous les autres postes fonctionnent normalement et peuvent communiquer entre eux via Workgroup.

Pour remédier à cela, il faut que je rédémarre le PC et tout rentre dans l'ordre.... pendant un certain temps.

NB: j'ai pensé à moment donné que cela pouvait venir de la sortie de mise en veille de mon PC ("on" m'a dit que ça pouvait venir de cela....). J'ai donc supprimé toute mise en veille mais le problème persiste.

 

Si vous avez une idée, elle sera la bienvenue. Merci d'avance....

Bien cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

re...

Suite à la lecture d'un sujet identique au miens sur internet, j'ai arrêté le service "Service de configuration automatique Wlan", puis je l'ai redémarré et mes connexions ses sont rétablies ! Miracle ou normal ?

C'est déjà mieux que de rebooter le PC....

Mais pourquoi ça fait cela ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Content pour toi B_67....

Autre façon de débloquer, momentanément, la situation:

- clic droit sur "ordinateur" sur le bureau

- choisir "propriétés"

- clic sur "gestionnaire de périphérique"

- double-clic sur "carte réseau" pour ouvrir

- double-clic sur la carte réseau Wifi concernée

- onglet "pilote"

- clic sur "désactiver" puis "appliquer"

- puis "activer" pour réactiver la carte

 

C'est bien la preuve qu'il y a bien quelque chose qui désactive la carte à un moment donné....

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×