Aller au contenu
calan

[Résolu] Moteur de recherche - onglets sans saisie possible

Messages recommandés

Bonjour,

 

Lorsque j'ouvre mon moteur de recherche (QWANT) la page d'accueil me permets de saisir les mots clés de ma recherche et tout va bien.

 

Mais lorsque j'ouvre le deuxième onglet je n'ai aucune possibilité de saisie, pas de fenêtre avec curseur.

 

Et il en est de même pour tous les onglets suivants.

 

 

Si je prends EDGE je n'ai pas ce problème. Mais j'utilise QWANT depuis quelques année, sans aucun souci.

 

J'ai peut-être fait une mauvaise manipulation. Mais j'aimerai bien garder QWANT.

 

Une aide serait la bienvenue. A vous lire,

 

Bien cordialement

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour calan,

Il faudrait que tu sois plus précis. En effet, Edge est un navigateur, et Qwant un moteur de recherche...

Donc tu ouvres ton moteur de recherche Qwant dans un navigateur. Lequel ?

Et quand tu utilises le navigateur Edge, tu ouvres quel moteur de recherche ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour calan,

 

Désolé pour toi de ne pas avoir de réponses. Mais ne passe pas le sujet en résolu puisqu'il n'y est pas, passe-le plutôt en Annulé.

 

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour calan,

 

Pour utiliser 'Qwant' avec Internet Explorer, voir Cette page

 

Les explications pour l'installer et le définir en tant que moteur de recherche par défaut sont claires, et cela fonctionne très bien.

 

Si tu souhaites avoir 'Qwant' en page de démarrage, ouvrir les options d'internet explorer et taper "https://www.qwant.com/" dans le champ 'Page de démarrage', cocher la case 'Démarrer avec la page d'accueil' puis ne pas oublier de cliquer sur 'Appliquer'

 

Si tu veux que chaque nouvel onglet ouvre cette page, clique sur la section 'Onglets', et dans la fenêtre qui s'ouvre, clique sur la section 'A l'ouverture d'un nouvel onglet', et sélectionne 'Première page de démarrage' valide par 'OK'

 

(Je mets quelques captures)

 

180207021018462702.png

 

180207022238299329.png

 

Enfin, si par hasard tu n'as pas le champ de recherche à la suite de la barre d'adresse, (pas très utile puisque tu peux lancer une recherche depuis la barre d'adresse elle-même) il faut sélectionner 'Afficher les onglets sur une ligne séparée' (Par un 'Clic droit' au-dessus de cette barre pour ouvrir le menu)

 

180207022813442297.png

 

Voilà, je pense que cela devrait te permettre de choisir la ou les options que tu souhaites.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

 

Le problème est résolu, pustelnik m'a proposé la bonne solution. Il fallait effectivement aller dans "onglets" et choisir "page de démarrage"

 

J'utilise Qwant depuis quelques années déjà sans aucun souci et je pense que la réinstallation récente de Windows, suite à une défaillance de DD, en est la cause.

 

Donc merci à pustelnik.

 

Cette fois je mets en résolu :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×