Aller au contenu
picmin

[Résolu] Installation impossible d'un pilote connecteur de réseau

Messages recommandés

Bonjour a tous

 

Suite a formatage d'un PC TOSHIBA satellite L635 win 7, il m'est impossible d'installer le pilote du connecteur reseau, tous les pilotes trouvés sur ma config et autres ne fonctionnent pas, y aurait il une astuce a connaitre , ou mettre un autre pilote que ceux proposés

 

merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Télécharger le pilote souhaité après avoir sélectionné, le modèle, système d'exploitation, etc..., sur Cette page

 

Cela devrait fonctionner, toujours télécharger les pilotes depuis le site du constructeur de la machine.

 

Bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour votre réponse rapide, j'ai bien ete sur le lien telecharger le bon pilote, cepandant lors de l'installation un message d'erreur apparait, " il faut installer Microsoft framework version 4

j'ai donc telecharger le fichier, mais ce lui ci ne s'installe pas a cause de:activer ou desactivé des fonctions windows

le probléme c'est que celui ci est coché en vert, je ne sais donc pas si il faut le desactiver ou reactiver les composants

j'espere avoir ete assez clair
merci pour votre aide
bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila, en fait , lorsque j'installe le bon pilote, celui ci met un message d'erreur en me disant que pour pouvoir installer ce pilote , il faut installer le framework 4.3.... , lorsque j'installe le framework 4.3..... j'ai un message d'erreur " 0x800c0005 j'ai renommer le dossier softwareDistribution, comme beaucoup l'on dit sur internet, j'ai meme installé un fix de reparation, mais rien n'y fait, impossible d'installer net framework, donc dans l'impossibilité également d'installer le fameux pilote qu'il me manque, si vous avez une idée, je suis preneur, car la je seche vraiment j'essaierai dans l'apres midi de faire des photos

 

merci a tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Quelle est la version exacte de Windows 7? 32 ou 64 bits? Le SP1 est bien installé?

Quel est le fix de réparation que tu as utilisé?

Est-ce celui-ci?

Si ce n'est pas le cas, télécharge et lance l'outil pour voir si le problème perdure...

Quelle est la version exacte de Windows 7? 32 ou 64 bits? Le SP1 est bien installé?

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant la version de windows, c'est un 32 bits edtion intergrale service pack 1

 

Pour Pustelnik: oui c'est bien ce fix

 

pour vincent, déja essayer la methode sans succés, je ne comprend pas que net frameworks, ne puisse s'installer, je vais tenter encore quelques astuces, mais la je crois que je vais etre obligé de l'emmener au reparateur

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×