Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

fantassin-06

[Résolu] Perte du HD 530 et température du GTX 1060

Messages recommandés

Bonjour à tous.

Par où commencer ? ^^ J'espère que tout le monde va bien. C'est un bon début ... ^^ Je suis débutant dans les réglages d'horloge et pour tout dire on y a été en brute force; quitte à débuter, allons y gaiement ...

J'ai trouvé plutôt sympa le monde des GPU, j'en ai monté trois sur ma CM i7 6700 4Ghz. Une GTx 106 strix 6Go, 1070Ti 8Go , 1080TI 11 Go. La 1080 installé dans le PCI-e (*16) de façon traditionnelle  et les deux autres via deux risers sur les PCI-e (*1). Bon jusqu'ici tout va bien ! ... Un petit visuel du bouzin https://www.dropbox.com/s/jfqsddnhki780wn/20180619_232625.jpg?dl=0

 

Pendant le montage, au boot j'ai eu de drôle de réaction du style écran noir/s'allume/noir, un démarrage de windows un peu lent (voir figé pendant quelques secondes). Un message d'erreur  du style qu'il n'a pu m'identifier (?), un autre du style erreur de jsais plus quoi et puis écran noir ! ... Rapidement, je me suis rendu compte qu'il avait basculé sur la 1060, on a forcé le passage sur la 1080. Jusqu'ici on regarde le sol arriver ! ... c'est beau ! ... ^^

En ouvrant afterburner, je me suis rendu compte que la HD 530 n'était plus. Un petit tour du côté des pilotes et celui de la 530 était grisé. On a fait MAJ, puis reset, on est parti sur le site pour le télécharger et l'installer tout propre mais le site me dit qu'il n'a pas détecté de matériel compatible ... Niveau carte mère, je n'ai pas ressenti de différence, le CPU donne ce qu'il faut à priori mais l'écran tourne sur GPU et quand je les fais travailler, j'aimerai tourner sur HD 530. Si j'ai tout bien compris, les Chipset (je sais à peine ce que c'est) sont intégré à la carte ... Cela veut il dire que je dois la changer ? De mémoire, j'ai forcé la 1080 à partir du Bios, est ce que ça peut expliquer qu'elle n'apparaisse plus (j'en doute mais des fois que ...)

 

Les cartes en position combat Hashent pour le projet Ethereum (134 Mh/s de calcul pour 90 Mh/s de partagé). A priori, pour augmenter le hashrate il n'y a besoin que de booster "memory clock", ce que nous fîmes à +500 Mhz par carte (la nuit on les boost à 800 Mhz). Bon, jusqu'ici ça va vite ... ^^ Sur la côte d'Azur il fait chaud (com' partout c'est l'été ... ça va fais pas ton Marseillais ! ...^^) et donc on a baissé la "power limit"  des cartes pour faire tomber la Température. Pour les 1070 et 1080 tout va bien, pas de perte de Hashrate et pour ce soir ça donne du 67° et 64° (une petite bise fraiche qui fait du bien) et au démarrage du programme, la température monte progressivement. Par contre pour la 1060 tape une pointe vers 70° (ça peut aller direct sur 80° ) du coups je suis obligé d'augmenter le Core Clock à +120 et de forcer les ventilos du GPU à 90% pour maintenir les 70°. Si je ne force pas les ventilos ils stagnent sur 53%. Donc question, la 1060 n'est pas connu pour chauffer. Si j'ai tout bien suivi, il est question d'enveloppe thermique pour optimiser le "rendement" de la carte. Est ce que ceci explique cela ? Où il y a quelque chose qui m'échappe. Sur GPuZ, le PerfCapReason est violet  pour 1060 avec la mention Thm devant,  alors que les autres sont verts avec Pwr devant, si ça dit quelque chose ? ... Ben ouai forcément mais quoi ? ???

Dernière question ... Promis ... Je voudrais optimiser encore plus le bouzin, j'ai vu qu'en descendant le Core Clock on ne perdait pas de Hashrate. Sur la 1070 et 1080 je pourrais en jouer aussi. Voir même d'ouvrir l'onglet Voltage pour diminuer la consommation électrique. Ouai mon problème c'est la chaleur, on essaye de taper à tous les étages. Du coups, je me demandais si il y avait des tables de correspondance ou des théories à suivre. Ou je continue l'empirisme voir même je l'arrête, je n'obtiendrais rien de mieux ? ???

Promis la prochaine fois je "touche pas ça ptit con" mais c'était tellement trop tentant ! ...  ^^ bien à vous

 

Modifié par fantassin-06

Partager ce message


Lien à poster
Partager sur d’autres sites

salut  fantassin-06

la HD 530 est l' IGP du processeur => si tu montes une carte graphique PCI-E sur la CM , elle n' apparait plus dans "Cartes graphiques" du "Gestionnaire de périphériques" comme c' est un PC tour

en température , 70°C pour une carte graphique , c' est normal

par contre si tu les overclockes de 800 MHz , c' est normal que la température monte vers les 80°C voire 90°C

et je me demande pourquoi tu overclockes la 1070 et la 1080 ???

c' est un i7 6700K que tu as ???

à+

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour vieu Bison,

 

Pour la HD 530 elle apparaissait jusqu'à il y a peu. J'ai commencé avec un carte puis deux ...Puis c'est en branchant la troisième plusieurs mois après (le temps de se faire livrer les risers) que le HD 530 a disparu après un allumage des plus bizarres (comme décrit plus, allume/éteint/rallume l'écran, démarrage de windows figé et message d'erreur, reboot et ôh, le bureau ouf ^^

sinon la 1060 monte anormalement au démarrage :

2018-06-23_14h52_16.thumb.png.9b1398eec9fea29772f96f849fecb512.png

C'est visuel, GPU0 ---- bien, GPU1 ---- Bien et GPU 2 pas bien ! ... ça monte en flèche même sans overclocker et je suis obligé de monter le Core Clock et le ventilo pour faire tomber la température. A 500 Mhz comme à 800 les 1080 et 1070 ne bronche quasi pas avec du 72° en journée ces temps ci et 68° en nuitée ... Et de mémoire la 1060 ne chauffait pas comme ça (c'était la première carte montée avec le PC à l'origine). Mais je crois que ça vient des risers. C'est pas très fiable ces petites bêtes.

Pourquoi je monte la 1070 et 1080 ? Une histoire complexe sur Ethereum ou la vitesse devient importante. D'une part la menace des ASICs, d'autre part le passage en Proof of Stack, une difficulté de minage qui monte de façon exponentielle. Du coup je me dépêche d'aller chercher mon premier Ether ... Pour en avoir 1 en réalité ! ... C'était l'objectif en décembre dernier. Et j'ai pas pris en compte la difficulté dans mon raisonnement de départ. Je vais chercher le retard accumulé. lol

Oui c'est un i7 6700k pourquoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as quelle carte mère ???

Citation

GTx 106 strix 6Go, 1070Ti 8Go , 1080TI 11 Go. La 1080 installé dans le PCI-e (*16)

tu as monté la 1080 sur le PCI-E 1 ??? => elle est en x8 ; comme tu utilises  trois ports PCI-Express ( x8 ; x8 ; x4 normalement )

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors la carte mère c'est une B 150 Gaming M3. La 1080 est dans le boitier sur le PCI-e x 16, les deux autres cartes graphiques sont en x1. Il me reste 1 slot PCI-e  x8  de Libre. Je compte y rajouter une carte cette hivers. Je vais faire ma présentation sur le fofo de la team pour clarifier ma config ... ;)

Modifié par fantassin-06

Partager ce message


Lien à poster
Partager sur d’autres sites

- donc les 1060 et 1070 sont branchées en HDMI sur la 1080 qui est sur le PCI-E1

- si tu rajoute une carte graphique sur le PCI-E2 , ces deux ports seront en x8

 

comme dit , je comprends mal ton montage = on peut mettre trois écrans sur la GTX 1080 ( 3 ports DisplayPort 1.4 )

( pour trader sur le NET )

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh, non ^^ Pour trader un écran me suffit ^^

J'ai quatre ports PCI-e (1 x 16, 1 x 8 et 2 x 1). La 1080 est dans le boitier sur le PCI-e " x 16" et il est branché sur la TV et l'écran. La 1060 et la 1070 sont chacune connectée à un PCI-e "x 1" via des risers et elles n'ont aucun écran de branché (pour l'instant ^^). Elles ne servent qu'aux calculs de hash ou au pliage maintenant. J'essaye de leur apprendre à faire le café mais j'y arrive pas. ^^

En faite, j'avais d'en l'idée dans laisser deux dans le boitier sur les "1 x 16" et "1 x 8" mais les pales du ventilo de la 1070 ont commencer à fondre. ^^ La 1080 répond bien à mon utilisation donc j'ai mis les deux autres au minages. Et pour le minage, les "x 1" suffisent amplement. Et pour sortir les cartes il faut des risers. Donc les cartes sont branchées à la carte mère via des usb dont l'un des côtés du câble s'encastre dans les PCI-e   "x 1" (bon on peut les mettre dans le " x 8" qui reste mais à la sortie ça reste du "fois 1", qui peut le moins ne peut pas le plus ^^):

 

image.png.ae7c0445081677b746741d2b204aa805.png

 

Du coup je me relis et je ne sais pas si je suis clair. J'ai 2 CG (1060 et 1070) sorties du boitier reliées à la CM par un câble usb (avec une alim autonome de 800 watts)  et une carte graphique installée de façon traditionnelle pour l'utilisation du PC (la 1080)

Modifié par fantassin-06

Partager ce message


Lien à poster
Partager sur d’autres sites

La consommation n'est pas un problème; La chaleur non plus d'ailleurs elle est un semblant maitrisée. Mais la 1060 surchauffe même sans toucher aux horloges, ça c'est une certitude.

 

merci d'avoir "suivi le dossier" ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...