Aller au contenu
Reika2000

problème connection internet sous BeOS

Messages recommandés

Je suis connecté par cable (fai:wanadoo), et j'arrive pas à me connecter sous BeOS.

 

En fait je sais pas trop ce que je dois faire. Pour l'instant, tout ce que j'ai fait, c'est cocher la case "obtenir l'IP par DHCP", mais rien à faire, il me trouve pas d'IP. Faut il que je mette quelque chose dans domain name et autres DNS ?

 

J'avoue que j'y connais pas grand chose, m'étant toujours connecté sous windows...

 

 

 

En lisant les posts précédents, j'ai vu que quelqu'un avait en gros le même problème que moi. Mais lui semblait arrêté par un message d'erreur que je n'ai pas, donc tous les espoirs sont permis, non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

comme nom de domaine, tu peux essayer de mettre "wanadoo" mais je ne suis pas sur que ca fasse avancer les choses.

 

Sous BeOS, pourrais-tu ouvrir un shell et taper "ping 127.0.0.1" (sans les guillemets) pour voir déjà si ta carte reseau fonctionne.

 

 

 

Seiju

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de me répondre aussi vite. Bon comme je débute, ça va me prendre du temps avant de trouver le shell, donc je pense pas donner de nouvelles avant demain icon_wink.gif

 

Sinon, autant la commande ping, je comprends, autant je comprends pas d'où sort l'ip. C'est une sorte d'ip de base ?

 

Enfin de toute façon, je vais essayer ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

127.0.0.1 c'est l'adresse locale de ta machine. Cette adresse est totalement standard faut juste la connaitre. Donc tu ping ta propre machine quand tu executes cette commande.

 

Ca permet de savoir si la couche TCP fonctionne et aussi si ta carte ethernet repond (donc que les drivers fonctionnent)

 

 

 

Seiju

 

[ Ce Message a été édité par: Seiju le 2001-04-30 22:23 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

La honte sur moi pour 3 générations, mais j'ai rien trouvé qui ressemble de près ou de loin à un shell. Tu pourrais brièvement m'expliquer la procédure ?

 

Sinon, si je devais changer mes drivers, je devrais procéder comment ?

 

Tu n'aurais pas une bonne faq, si possible en français ? J'en ai trouvé d'assez bonnes, mais il doit exister mieux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le shell, recherche un fichier qui doit s'appeler "bash" ou "bsh".

 

Pour les drivers... ben tu lis ce qu'ils te diront si tu trouves le driver.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben j'ai lancé 2 recherches pour trouver bash et bsh, sans succès...

 

 

 

Je me demande si mon aventure BeOS ne va pas s'arrêter prématurément: ça fait 2 jours que j'essaye d'accéder au net sans succès, et sans net, pas de plug-in et pas de logiciels, la dech, quoi. Et d'après ce que j'ai pu lire sur différents forums et faq, quand la connection cable ne marche pas de base, c'est mort. C'est dommage, j'aurais bien aimé aller plus loin, l'OS m'a l'air très stable, et niveau multimédia, c'est vraiment fort.

 

 

 

Enfin, merci de ton aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

wavey.gif

 

Moi pas comprendre , je me suis connecte en 2 mn

 

Il faut pas chercher midi a 14 h

 

il y a un petit utilitaire ( comme sous linux) pour preparer sa connection (etant sous windows le nom m'echappe) ensuite tu rentre tes codes d'access et les pop et smtp pour le courrier et le tour est joue.

 

ensuite dans le menu en haut a droite tu auras comme un petite prise tu clic dessus et hop et ensuite tu ouvre ton navigateur.

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

wavey.gif

 

je suis beos

 

Voici le chemin tu prend menu desktop personel edition preferences tu choisi

 

dial-up networking et tu rempli les cases

 

en 1 er le num de tel

 

si ton modem pas configurer clic sur modem

 

tiens je suis connecte a 46667 bps alors que sous windows depasse pas 44000bps

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème, c'est que je me connecte pas par un modem, mais par le cable.

 

Je suis allé dans network et compagnie. Si je rentre les paramètres DNS que me donne winipcfg sous windows, il ne trouve pas. De même si je ne rentre rien, d'ailleurs. A priori, d'après toutes les faq que j'ai pu lire, pour me connecter par le cable, tout ce que je dois faire, c'est cocher une case du style "obtenir l'IP par DHCP", ce que j'ai fait, mais ça ne marche pas. D'après ce que j'ai pu trouver aussi, il faut que le FAI soit "compatible" avec BeOS. Mais va savoir si le mien, wanadoo, l'est !

 

Enfin là, franchement, je desespère de trouver une solution icon_frown.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×