Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème de connexion Wi-Fi avec la nouvelle carte Asus


Messages recommandés

Bonjour !

J'ai monté un nouveau pc avec quasi tout de neuf et même une nouvelle carte wi-fi asus-AC51 802.11ac dual-band wireless-AC750. Seulement voilà déjà avec les drivers de base de l'installation Windows10 j'avais des problèmes avec des déco. J'ai donc téléchargé les drivers constructeurs sur le site d'Asus et les ai installés et ma connexion avait l'air stable en tous cas plus de déco sans raison. En fait j'ai tjrs des déco quand je tente de faire des jeux en ligne ensuite quelque minutes après la connexion reviens. Mon ping oscille entre 50-100 et le débit montant est pourri. J'ai rebranché mon ancien ordi et avec mon ancienne carte wi-fi ma connexion à un ping de 29-30 et un débit descendant deux fois meilleur, un débit montant un peu meilleur et stable.

J'ai exactement ce problème: Problème carte graphique Asus

Sinon j'ai lu cet article sur les différentes bandes passantes Articles sur les bandes passantes

Donc ça serait les différent appareils qui parasiteraient la bande passante 2,4 GHz on est deux ordis et la télé sur même réseau, mais pourquoi mon ancienne carte fonctionne correctement sur ce même réseau ? En plus d'après ce que j'ai compris ma carte devrait capter les deux bandes passantes (dual-band) et être deux fois meilleure ? ou bien peut être les deux se parasitent ?

S'il vous plaît aidez moi ça fait six mois que j'ai pas joué online à cause de problème d'ordi ! et je ne survivrai pas au coronavirus sans gamer !

EDIT: Il semblerait que ce puisse être la carte wi-fi qui est mal enfiché dans le slot, je l'ai remise plusieurs fois effectivement ça marche mieux mais j'ai tjrs des chutes des ping intempestive qui me font déconnecté en jeu.

J'ai aussi trouvé ce lien Thread tom's hardware qui parle du même problème, j'ai essayé la solution que la personne donne, mais j'ai tjrs le mauvais driver d'installer, j'en suis à un point ou ma connexion est bonne mais le ping tjrs merdique et faisant du yoyo...

Après encore de multiples recherche il semblerait que ma carte ne soit pas totalement compatible de base avec ma box freebox v5 802.11b/g/n qui est assez vielle, ma carte 802.11AC utliserais seulement le canal 5Ghz donc je pense qu'il est possible que les deux canaux se parasitent et créer des déco, je vais essayer de créer un autre canal wi-fi purement 5Ghz et je me connecterais sur celui ci.

EDIT: j'ai essayé d'aller les paramètres freebox mais je n'ai rien trouvé pour créer un réseau purement 5Ghz. prtant la boox doit bien abalancé du 5Ghz car quand je suis sur ma nouvelle carte j'ai une bonne connexion deux fois plus rapides qu'avec mon ancienne carte mais un ping complètement alétoire.

Modifié par Spywars
Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to Problème de connexion Wi-Fi avec la nouvelle carte Asus

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...