Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Notpa

[Résolu] [FF] Supprimer l'affichage des favoris

Messages recommandés

Hello !

Depuis quelque temps, lorsque l'on clique sur la zone URL de FireFox, on a la liste des 10 premiers favoris :

szrz.jpg

Ça ne gêne en rien dans la recherche mais ça masque une partie de la page en cours et ça ne sert à rien à mon avis. Je sais comment retrouver mes marques page.

J'ai cherché dans les options et paramètres mais je n'ai rien trouvé pour supprimer cet affichage.

Savez-vous comment faire ?

Merci !

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Sujet déplacé dans la section Navigateurs... :wink:

Je ne comprends pas ton problème. Je ne parviens pas à le reproduire. Es-tu passé en version 76 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en 76.

il y a 7 minutes, Dylav a dit :

Sujet déplacé dans la section Navigateurs...

Bien vu. J'avais ouvert ce sujet avec Google qui n'est pas un navigateur, puis, me rendant compte de mon erreur, j'ai changé Google par FireFox mais ai oublié de déplacer le sujjt. Merci !

Suis-je le seul a avoir cet affichage ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis la version 75, j'ai remarqué que, lorsque l'on veut sélectionner l'URL dans la barre d'adresse (par exemple en cliquant dessus), au lieu de devenir surlignée en bleu (comme dans ta capture ci-dessus), elle passe du noir au bleu.

Ceci dit, la liste que tu vois apparaître, à mon avis ce ne sont pas tes favoris, mais l'historique des derniers sites que tu as visités. Théoriquement, cette liste apparaît lorsque l'on clique sur le chevron bleu tout à fait à droite de la barre d'adresse. Chez moi, ce matin, c'est inopérant. D'ailleurs, je ne m'en sers jamais...

image.png.d19340b53ca23b6d97778801763afc3c.png

Partager ce message


Lien à poster
Partager sur d’autres sites

plop,

pour éviter les suggestions dans la barre d'adresse il suffit de tout décocher dans : options / vie privée et sécurité / barre d'adresse

comme sur le screen ci-dessous :

2005070123164332716783522.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci kutzman, la raison est claire !

Il y a 2 heures, Dylav a dit :

Chez moi, ce matin, c'est inopérant.

Tout s'explique, puisque dans mes options de la barre d'adresse, les 3 cases sont décochées... :wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Kutzman !

La liste a disparu ! Je ne sais pourquoi ces cases se sont trouvées cochées. C'est probablement suite à une maj de FF. Mais bon, le problème est fixé !

1000 merci encore !

Notpa

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

J'allais répondre la meme chose, mais, après essais, ca ne donne pas le même résultat .
J'ai décoché des trois cases, et j'ai ça

Une idée ?

k5qp.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

:chpas: peut-être en décochant les moteurs de recherches alternatifs dans : options / recherche / moteurs de recherche accessibles en 1 clic

comme sur ce screen :

2005070346554332716783734.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est déjà décoché.
Et c'est la présence de youtube, facebook, leboncoin qui me gene, je ne les utilise jamais. 

Je n'utilise Firefox que de temps en temps, mais c'est génant.

Edit

 

 

Ca y est . 
Dans Accueil , Contenu de la page d'accueil, il faut décocher : Sites les plus visités.

Et c'est propre maintenant

Merci 

Modifié par longaripa

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...