Aller au contenu
Rob_1

Installation Win Xp...et suite

Messages recommandés

J'ai un petit probleme :

lorsque j'installe windows Xp, l'installation est tres lente, l'ordinateur met pres de 30min pour " inscription des composants "

une fois l'installation finie ( heuh, bien 1h30 apres... ) windows rame, au démarrage, et est tres lent par la suite. je pense que c un probleme Hardware, mais j'en suis pas sur, car win 98 marche impecable actuellement.

Vous en pensez quoi ?

 

PC : celeron 1.1Ghz, carte mere MSI, disque dur IBM 40Go.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton DD il a aucun problème? Il est bien en UDMA100 ou 133?

t'as formaté en quoi? NTFS ou FAT32?

 

Je suis désolé mais en UDMA100 ou 133 ça ne change pas tant que ça la rapidité du système (quand même un peu ... mais en UDMA 100 c'est loin de ramer :-( ) ... et NTFS et FAT32 ça change quoi ? :P

Partager ce message


Lien à poster
Partager sur d’autres sites

par UDMA j'entendais si le mode de transfert du DD était bien activé dans le Bios et reconnu par l'OS

 

NTFS peut se révéler moins rapide que le FAT32 (+ d'accès disque)

Partager ce message


Lien à poster
Partager sur d’autres sites

ce week-end j'ai installé xp pro sur le pc de mon fils "PIII 500 FUJITSU & 256 de sdram + carte mere bidon " il est vrai qu'a l'installe il a mis pratiquement une heure avec quelques bloquages :P le disque dur n'est pas un foudre de guerre 10Go 5000tr/m. Mais il tourne plutot bien ,ceci ne va guere t'aidé...mais bon c'etait pour dire que sur un petite config xp pro tourne bien.

@+ :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

ben oui je sai que ca peu tourner sur une petite machine, je l'ai installer sur l'ordinateur de ma soeur ( PII 350 128SDRAM, et ca tourne bien ! )

mais vraimen je comprend pas. 2000 tourne impec 98 aussi, y a juste Xp... ( heuh, wi, mon disque je l'ai formater en NTFS )

vous pensez que c un probleme Hardware ? ou plutot un réglage dans le bios ou truc du genre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

si 2000 tourne, c clair que c pas normal que XP ne tourne pas, vu que c le meme noyau...

Bon déjà au pire, repasse sous 2000, ca tourneras plus vite que sous XP.

Sinon, il faut peut etre que tu flashes ton bios (j'avais du le faire pour ma carte mere asusA7V...), car sous 2000 tout nickel, ms XP ne passait pas...

voili :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×