Aller au contenu
steph213

HELP ! problème (bizarre) d'installation graveur

Messages recommandés

Bonjour à tous !

Voilà mon problème (je vais essayer d'etre le plus complet possible)

 

Je possède un vieux PC (4ans) équipé d'une carte mère freetech P5F93 socket7 et d'un proc AMD K6-2 350Mhz.

Win98 SE ,

Il était équipé d'un lecteur CDrom 36X qui déconnait assez souvent (problème mécanique , roulement HS) et d'un graveur Yamaha SCSI (avec carte) 4-4-16 qui ne fonctionnait plus du tout depuis quelques semaines (il avait disparu de mon poste de travail et n'était plus du tout reconnu, ni la carte SCSI )

Comme je ne m'en sert que pour mon boulot (pas de jeux ni de DL ni... juste word, excel et quelques logiciels pro ) j'ai voulu remplacer mon lecteur et mon graveur existant par un seul appareil : 1 gravaur Traxdata 24/10/40 IDE

J'ai donc viré la carte scsi, le Yam. et le cdrom ; et installé mon traxdata en maitre sur le 2ème port IDE (le 1er port est occupé par mon DD)

Bon, jusque là, y'a rien d'extraordinaire...

 

Le problème est que ce p..... de graveur ne veux pas être reconnu par mon système !!

 

Il n'apparait ni dans le poste de travai, ni dans le gestionnaire de périphérique ni dans le Bios ... RIEN !

Le voyant du graveur reste allumé fixe en permanence et impossible d'ouvrir le tiroir.

Après plusieurs essais de réglage du bios, après avoir changé la nappe IDE, après avoir flashé le bios, il n'apparait nulle part

Si je connecte mon ancien CDrom à la place du graveur, il est reconnu tt de suite, sans aucune manipulation (donc je pense pas qu'il y ait un problème au niveau de la carte mère ou au niveau des raccordements) ; mais dès que je reconnecte le traxdata ***plus rien*** :P

J'ai également essayé de le brancher en esclave sur le DD, mais là ça me plante le démarrage du PC avec un joli ***Disk failure*** :-(:-P

 

Une dernière précision, ce graveur Traxdata fonctionnait très bien car il était installé sur mon PC perso et je n'ai jamais eu de problème avec.

 

QUE FAIRE ?

(peut-etre 2 ou 3 grands coups de hache dans le PC ?)

 

Merci d'avance si vous avez une idée sur l'origine du problème

 

Steph

Partager ce message


Lien à poster
Partager sur d’autres sites

Et non, malheureusement jeanbi je n'ai pas oublié cette petite manip.

Il est vrais qu'au fond de moi même, je crain que ça ne soit ma CM qui soit un peu dépassée par les évenements...

Peut-etre l'occasion de la renouveller et de changer de proc au passage...

D'autres idées ? :P

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que ton graveur est trop récent par rapport a ta CM, mais pourtant j'ai deja installé un lite on 24x10x40 sur un celeron 333....

 

Une imcompatibilité entre le firmware du graveur et ta CM, peut etre!

 

Sebb

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×