Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

L'ordi s'éteint au lieu de passer en veille prolongée


Messages recommandés

Bonjour

J'ai ce problème : au lieu de se mettre en veille prolongée, l'ordi s'éteint...
Et quand je le rallume, j'ai donc le message : "Windows n'a pas été arrêté correctement"
WhoCrashed ne trouve rien, donc il ne doit pas y avoir d'écran bleu.

La veille normale fonctionne cependant.

C'est sous Windows 7. (oui je sais, fin du support, les hackers communistes ninjas, tout ça... là n'est pas la question)

Ce que j'ai essayé, en vain :
J'ai mis à jour le bios. Les pilotes sont les plus récents aussi.
J'ai désactivé "suspension sélective USB".
J'ai exécuté "powercfg -h off" , redémarré , et executé "powercfg -h on" , pour reconstruire le fichier "hiberfil.sys" .
Dans "résolution des problèmes" j'ai fait "améliorer la consommation électrique" et "vérifier les problèmes de performance". J'ai aussi essayé "Afficher tout" et "alimentation".

J'ai ouvert powershell et lancé "powercfg -energy". Voilà le rapport :

energy-report.thumb.png.47f10603274b6fc490179db8a1c9d9b9.png


Les réglages d'alimentation dans le bios ne sont peut-être pas bons. Je n'y comprenais pas grand-chose donc j'ai globalement tout laissé comme c'était. Y'a que le ratio de fréquence du CPU que j'ai rebaissé, car l'utilitaire Asus me l'avait overclocké à 4.55 ou 4.75 et je ne veux pas faire d'overclocking.

1787481040_IMG_0457.thumb.jpg.a6bd595ba7dcaa7d8af9db6d02b94950.jpg

455095345_IMG_0458.thumb.jpg.3b495dcb57eb8290c9ef00a1a4fda9bb.jpg

775140371_IMG_0456.thumb.jpg.3657b5425dc9f1ea3faf521b942d1d14.jpg

774083512_IMG_0455.thumb.jpg.bd30db34dafa3e2ce71e4b03c594a0dc.jpg


Sinon c'est peut-être lié à la présence de composants et périphériques un peu anciens mélangés avec les nouveaux.
nouveaux composants :
carte mère Asus Prime B450M-A II
CPU Ryzen 5 3600
DDR4 2x 16Go Corsair LPX 3200
alim BeQuiet Pure Power 500W
SSD PNY CS3030
antiquités :
GeForce 9500GT (je sais que vous allez rire)
carte son E-MU 0404 sur un convertisseur PCI-express-to-PCI
vieux disque dur Samsung 1To en SATA
Y'a aussi un clavier sur le port PS2, une souris bluetooth sur un usb, une vieille clé wifi usb, et une vieille Wacom Intuos 3 en USB.
Windows 7 Pro (iso propre, pas un truc pirate, juste patchée avec l'utilitaire Asus pour lui faire supporter le NVMe et l'USB3)

Comment je peux trouver ce qui bloque ?

Merci de votre aide.

Lien à poster
Partager sur d’autres sites
  • Dylav changed the title to L'ordi s'éteint au lieu de passer en veille prolongée

Salut,

Je suppose que tu as déjà fait ceci dans les  >> Options d’alimentation
Pour cocher la case veille prolongée
Et dans l'invité de commande Exécuter en tant qu'administrateur copier/coller la commande powercfg.exe /hibernate on et valider avec Entrée.

 

Modifié par tomtom95
Lien à poster
Partager sur d’autres sites
Citation

Diego753 à dit:

Ce que j'ai essayé, en vain :
J'ai mis à jour le bios. Les pilotes sont les plus récents aussi.

Salut [email protected],

Et l'on peut voir en bas de la capture la version du BIOS 2.17.1246  American Megatrends

210329011636275242.png

Modifié par tomtom95
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 5 heures, tomtom95 a dit :

Salut,

Je suppose que tu as déjà fait ceci dans les  >> Options d’alimentation
Pour cocher la case veille prolongée
Et dans l'invité de commande Exécuter en tant qu'administrateur copier/coller la commande powercfg.exe /hibernate on et valider avec Entrée.

 

Non, j'ai désactivé "veille hybride" pour que la veille prolongée apparaisse.
J'ai exécuté powercfg.exe /hibernate on en tant qu'admin, mais ça n'a rien changé.

 

Il y a 4 heures, [email protected] a dit :

Salut Diego753 (&tomtom95) 

Quelle est la version de ton bios

Je croyais l'avoir mis à jour en la recevant il y a deux semaines, en mettant la clé et en appuyant sur le bouton derriere, mais je viens de voir qu'en effet sur mon screenshot ça dit 09/01/2020, donc en fait ça n'avait pas marché...
Je viens de le faire depuis le bios, version 3002 maintenant. Du coup tous mes screenshots sont faux, je changerai demain.

Modifié par Diego753
Lien à poster
Partager sur d’autres sites

Bonjour,

Comme expliquer dans le tutoriel, il faut cocher la case veille Prolongée sinon elle ne fonctionne pas.
Ce sera la même chose pour la commande puisque la veille Prolongée est désactivée.
Pour info >> Les différentes mise en veille

En ce qui concerne le bios la version 0310 que l'on vois sur ton rapport, c'est bon.
La date 09/01/2020 ça doit être celle de la révision d'Asus et non de l'installation.
D'ailleurs le lien ne concerne pas ta carte Mére >>  PRIME B450M-A II

 

Lien à poster
Partager sur d’autres sites

Je n'ai pas trouvé la case à cocher sur l'écran en question dans Windows 7, et d'habitude il suffit de désactiver la veille hybride pour que la veille prolongée apparaisse et fonctionne.

J'ai mis à jour le bios.

Lien à poster
Partager sur d’autres sites

Re,

Fait cette procédure.
Clique sur Démarrer >> Panneau de configuration
Icône Options d’alimentation
Au niveau de la ligne utilisation normal (recommandé) clique sur Modifier les paramètres du mode.
Clique sur Modifier les paramètres d’alimentation avancés
Trouver les options de Veille , dérouler pour afficher la ligne Autoriser la veille hybride
La Désactiver (cela a pour effet d’activer la mise en veille prolongée)
Valider par Appliquer.
Pense a redémarrer ton ordinateur. ce qui va créer le fichier hiberfil.sys à la racine de C

Activer la mise en veille prolongée sur Windows Seven

 

Modifié par tomtom95
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

C'est exactement ce que j'avais fait.
Je viens revérifier et c'est toujours ainsi.
Le fichier hiberfil.sys existe bien.

Modifié par Dylav
Suppression de la citation inutile du message juste précédent... ;o)
Lien à poster
Partager sur d’autres sites
  • Dylav locked this sujet
  • Dylav unlocked this sujet

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...