Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Mon PC portable s'allume mais l'écran reste noir


Invité jey
 Share

Messages recommandés

Invité jey

Bonjour,

J'ai un problème avec un pc portable TOSHIBA SATELLITE L670D-13R.

De base, le pc portable démarrait mais restait bloquer sur le logo Windows.
Comme c'est un vieux pc j'en ai profité pour acheter un SSD 240Go et 2 barrettes de RAM de 4go (1333Mhz).

Avant il y avait 1 + 2Go RAM, un HDD de 320 Go et Windows 7.

J'ai installé les composants, j'ai lancé l'installation de Windows 10, le logo Windows s'affiche et PAF blue screen.

Le pc redémarre et écran noir.

J'ai fait les manip de base (je suis développeur et un peu touche à tout) débrancher électriquement le pc, attendre un peu, retiré les composants, testé les barrettes de RAM une à une, remis les anciens composants, rien à faire toujours l'écran noir. Je n'ai pas essayé de retiré la pile sur la carte mère car j'ai du mal à démonter le pc.

A un moment j'ai réussi à avoir le logo toshiba mais j'arrive plus à l'avoir.

Je ne sais pas quoi faire, un conseil ?

Merci.

Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

  • Dylav changed the title to Mon PC portable s'allume mais l'écran reste noir

Bonsoir jey,

Bienvenue sur le forum Zebulon.

L'installation du nouveau matériel sur ton ordinateur  Satellite L670D-13R
Elle sait faite sur le système Windows 7 , ensuite tout fonctionnait bien ?
Les mises à jour des pilotes ont été faites après la modification du matériel ?
Sur les caractéristiques de ton ordinateur on parle de Barrette RAM ( DDR3 RAM (1066 MHz) et toi tu as installé 2 barrettes de RAM de 4 Go (1333Mhz).
Autrement c'est après en voulant installer Windows 10 que l'écran bleu est arrivé ? (il y a un message d'erreur ?)
Avec quelle procédure tu fais l'installation de Windows 10 ?

Pour que les échange soit plus facile je te conseille de t'inscrire sur le forum.
C'est plus simplet et ce qui va éviter une validation de tes messages par un modérateur.;)

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse. J'ai réutilisé mon ancien compte.

Citation

Elle sait faite sur le système Windows 7 , ensuite tout fonctionnait bien ?

Avant le pc était sur Windows 7, 3 Go de RAM et HDD 320 Go et il s'allumait mais resté bloqué sur le logo Windows.

Le pc était a mon grand-père il a du éteindre le pc pendant qu'il faisait une MAJ.

J'ai remplacer le HDD par un SSD et la RAM (1 x 1Go 1066MHZ + 1 x 2Go 1066MHZ) par 2 barrettes de 4Go en 1333MHZ (je n'ai pas fait attention à la fréquence).

J'ai lancé l'installation de Windows 10 sur clé USB, une fois le logo Windows affiché (avant que l'installation commence) j'ai eu un écran bleu (je ne me souviens plus du message d'erreur).

Le pc a redémarré et la écran noir.

Merci.

Modifié par jeyGey
Lien vers le commentaire
Partager sur d’autres sites

Re,

Pour le processeur du PC, la fréquence de la barrette 1066MHZ est importante comme sa référence DDR3.
Il est possible que ce soit l'un des problèmes.

Si je comprends il y avait déjà un problème du démarrage l'ordinateur sous Windows 7.
Avant de faire le changement de matériel, il aurait mieux fallu faire la réparation du PC.
Maintenant que le disque dur est remplacer, on ne peut même pas faire une restauration d'usine du portable TOSHIBA.

La clé USB d'installation de Windows 10 a été faite avec quel procédure ?
Avec l'outil MediaCreationTool ? (sur la page Deuxième partie de procédure)
Dommage le message d'erreur nous aurai été bien utile.

Alors le disque SSD est pour le moment vide, as-tu essayer de remettre l'ancien disque et barrette RAM.
Puis au redémarrage d'aller en mode sans échec pour voir s'il démarre correctement.
Selon le modéle Il faut tapoter des le démarrage sur la touche F8, ou F5 , F10

 

Lien vers le commentaire
Partager sur d’autres sites

J'ai essayé avec les composants initiaux. Même problème.

Oui j'ai utilisé mediaCreationTool pour créer la clé usb bootable.

Avant d'installer les nouveaux composants, j'avais accès au mode sans échec mais ca bloquait sir atipcie.sys quelque chose comme ça.

Pour l'instant je n'ai pas accès au bios. J'ai réussi à démonter le pc mais je ne trouve pas la pile :(

Pour la RAM qu'est ce que je fais? C'est sur que c'est pas compatible?

Merci

photo

 

Modifié par jeyGey
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

L'erreur d'avant (atipcie.sys) concerne un pilote AMD PCIE  (Filtre Conducteur pour jeu de puces)
Généralement c'est un problème de chargement du pilote.
Mais possible que ce soit matériel,la carte mère,processeur ou bios.

Avec l'ancien matériel dans l'ordinateur (disque dur, barrettes RAM << sur le même emplacement)
Sans aucun périphérique de brancher sur le PC.
On va essayer de réinitialiser le Bios (plusieurs possibilité)
Au démarrage de l'ordinateur a l'ecran le sigle de Toshiba tape sur la touche Echap.
Ensuite soit la touche F1 ou F2 pour entrer dans le BIOS.
Avec le clavier va dans l'onglet Boot et mettre le disque dur en premier dans l'ordre du démarrage.
Ensuite onglet Exit ou tape sur F9 sélectionne paramètres par défaut
Puis tape sur la touche F10 pour sauvegarder les modification et sortir du Bios et redémarre normalement.

 

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse.

Justement c'est la que je suis bloqué, je n'ai pas le logo Toshiba qui apparait, le pc s'allume, le ventilo tourne puis s'arrête après 2secondes.
Je ne peux vraiment rien faire.
Y-a t-il un autre moyen de réinitialiser le bios ? (d'habitude je retire la pile de la carte mère mais la il n'y en a pas.

Lien vers le commentaire
Partager sur d’autres sites

Il faut que ce soit au démarrage du PC et non à un redémarrage de l'ordinateur.
D'accord dans ce cas il ne faut pas attendre le logo Toshiba.
Tu allumes l'ordinateur et tu tapotes sur la touche Echap ou directement sur F1.
Vérifie avant que le disque de Windows 7 est bien brancher dans son emplace ,idem pour les barrettes.

Autrement concernant la pile c'est peut-être elle  

q6ea.png

Lien vers le commentaire
Partager sur d’autres sites

Je viens de faire la manip, c'est pareil, il s'allume (les ventilo se lancent) puis écran noir.

Ok mais comment la retiré lol, elle est soudé...

Lien vers le commentaire
Partager sur d’autres sites

Il ce lance puis l'écran noir,je pense que cela vient des barrettes RAM.
C'est bien les barrettes 1066MHZ qui sont en place ?

Sinon c'est bien la pile >> batterie de remplacement bios pour toshiba satellite
Difficile de bien voir avec ta capture, elle est soudée à arrière apparemment pour certain modéle elle est accessible sous le clavier.
EX plutôt complexe comme démontage >> Toshiba Satellite A200 Laptop and Locate CMOS Battery
Je suppose que tu n’as pas le disque de Windows 7 ? sinon on peut essayer avec un live CD.

 

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...