Aller au contenu
titof56

Réseau et hub

Messages recommandés

Voilà comme j'y connais pas grand chose, je voudrais que vous me confirmiez un truc. Je vous plante le décor :

- petit réseau IP : 7 poste Win 98 + 1 Windows NT 4 Workstation avec le titre de serveur (juste le titre je crois :P )

- hub RJ45 16 entrées, 1 sur le routeur, 1 sur l'imprimante laser, 1 vers un autre hub, et 8 vers les ordi (évidemment)

Du jour au lendemain, deux postes ne sont plus reconnus sur le réseau. J'ai essayé de changer les câbles... rien. J'ai vérifié les config (IP, masque, passerelle)... rien. Mais quand j'ai échangé deux ports sur le hub, miracle le poste est à nouveau reconnu mais évidemment celui avec lequel j'ai échangé ne l'est plus :-P

Ma question : ça se configure un hub ? :-P (il me semble que non, mais bon j'ai bien dit que j'y connaissais pas grand chose) Est-il possible que du jour au lendemain des ports du hub soient "grillés" ? J'ai essayé d'utiliser des ports libres restants sur le hub mais ça ne change rien :-(

Quelqu'un heeeeeelp !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Seulement certains ports et pas le hub carrément ?

 

Si je me trompe pas, un hub c'est juste une sorte de multiprise, donc si je trouve des ports "non grillés" (à supposer que ça vienne de ça), mais sur l'autre hub ça devrait marcher sans rien changer à la config du réseau ?

 

Je signale à ma décharge que je récupère un réseau existant, pour lequel je n'ai aucune doc (il a fallu que je cherche toute la config moi-même poste par poste, et même que je débranche un par un les ports du hub pour savoir à quel ordi ils correspondaient :-( )

 

Pour l'orage, ça date de quelques semaines, j'ai pas fait attention :P

 

En tout cas merci déjà pour cette première piste

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui seulement certains ports, ca peut provenir ou d"un pb tel un orage ou une surtension ou même de l'ancienneté du hub qui commence a s'user et dans ce cas d'autres ports vont lachés, toutefois un HUB 16 ports étant "gros" regarde s'il n'a pas une garantie longue (5ans ou à vie)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×