Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

8 Touches du clavier ne fonctionnent que quelques minutes au démarrage


dede636363

Messages recommandés

La souris est en USB aussi et branchée en direct sans HUB et fonctionne OK ?

Sinon tu n'as rien modifié dans le BIOS quant à la gestion du support clavier USB ?

Pas de désactivation sélective de l'alimentation des ports USB dans le gestionnaire de périphériques ?

ScreenShot006.png

Modifié par bibuot
Lien vers le commentaire
Partager sur d’autres sites

Il faut DECOCHER cette case pour tous les concentrateurs... Fais le et reboote pour voir si ça règle le problème

Sinon il y a quoi de branché sur le Generic USB Hub ? Il y a aussi une option d'alimentation pour ce matériel ?

Modifié par bibuot
Lien vers le commentaire
Partager sur d’autres sites

Oui, pour TOUS les concentateurs USB et regarde aussi pour le Generic USB Hub (mais pas sûr que l'option existe)

Sur une tour, aucun intérêt à économiser l'énergie, et même sur mon portable je décoche aussi

PS: je ne garantis pas que ça règlera le problème mais c'est sans aucun risque pour le fonctionnment du PC

Modifié par bibuot
Lien vers le commentaire
Partager sur d’autres sites

Ok, tant mieux pour toi sauf que, dans ce cas de figure, les 2 autres claviers testés auraient le même souci ?  Bizarre quand même...... :hein:

- laisse quand même les cases "alim concentrateurs USB" décochées
- tu peux aussi acheter un clavier PS2 filaire (coût 20 à 30€) ce qui te libérerait un port USB supplémentaire

@+++

Modifié par bibuot
Lien vers le commentaire
Partager sur d’autres sites

Oui effectivement.
A noter que le premier clavier était en place depuis plusieurs années, les touches wxcv ne fonctionnait plus sauf au démarrage pendant quelques minutes
Le second était un clavier silicone bas de gamme que j'avais en réserve depuis plusieurs années, la boite était ouverte peut être qu'il était déjà défaillant je ne m'en souviens plus
Le troisième (microsoft) est neuf

Modifié par dede636363
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...