Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

alain17

Y a t-il un truc pour 3dfx sous W 3.1

Messages recommandés

Bonsoir,

 

Ma carte graphique voodoo3 3000 16Mo AGP fonctionne très bien sous W 98 SE.

Y a -t il un moyen de faire fonctionner un autre disque dur qui a Windows 3.1 avec cette même carte en lui donnant un driver dans system.ini ?

Je prends parfois mon ancien disque dur (en tiroir) pour y travailler sur d'anciens programmes qui ne fonctionnent qu'en W 3.1.

 

Avec mon acienne carte S3 Virge, j'avais le même driver pour W 98 et pour W 3.1. Mais je ne sais pas s'il en existe un pour faire fonctionner une carte Voodoo 3 avec le vieux W 3.1

 

Ou alors, il y a peut être un truc pour que le bios accepte les 2 cartes ! ! !

 

Merci à qui pourra m'indiquer un truc. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'ai essayé. La carte voodoo est sur AGP et la carte S3 est sur PCI.

 

Quand c'est le HD avec W3.1 qui est en place avec le moniteur raccordé sur la carte S3, au boot, c'est correct, ça marche bien. Ni le BIOS ni Windows ne sont gènés par la carte voodoo.

Mais quand c'est le HD avec W98 qui est en place avec le moniteur raccordé sur la carte voodoo, au boot, peut-être pendant le BIOS, les 2 cartes ne sont pas acceptées. Il faut que je retire la carte S3 pour que ça fonctionne correctement. :P

 

Quel serait le truc pour que les 2 cartes soient acceptées puisque tu penses que ça devrait fonctionner ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'essayer. Dans le bios, on peut autoriser ou non l'AGP mais je n'ai rien vu pour le PCI.

De toutes façons, je crois être conicé pour la raison suivante :

Au démarrage, on voit d'abord le BIOS de la carte graphique. Ensuite, c'est le BIOS de la carte mère.

Peut-être que je m'exprime mal car je ne suis pas balèze en informatique.

Sur l'écran, à la mise en marche du PC, on voit le type de carte graphique avant d'entendre le Beep.

Or, quand les 2 cartes graphiques sont en place, c'est la PCI qui est inscrite et pas l'AGP.

Donc c'est sûrement elle qui est prépondérante et l'OS ne voit que celle là.

D'ailleurs, dans Système du panneau de config, on voit les 2 cartes mais l'AGP est hors fonctionnement.

 

Je vais essayer d'indiquer à W 3.1 le pilote qu'il doit utiliser (3dfx16v3.drv) et on verra bien. Si ça ne marche pas, je vais mettre une 2ème tour en place mais il en faudra ... de la place ! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×