Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

etchemat

win98se ne démarre plus en ms dos

Messages recommandés

Salut à tous. Un petit pb peut-être pas grave mais casse-pied puisque je n'ai pas accès à scanreg/restore.

Quand je veux redémarrer en ms dos, l'ordi reste allumé mais l'écran devient noir. Il repart avec le bouton reset mais n'execute pas scandisk. Tout se passe comme si j'avais éteint proprement la machine.

Les autres fonctions "Arreter", "Redémarrer", "Mise en veille" sont efficientes.

merci d'avance pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Euh ! Bon, tu es sous Win 98 ... Regardes d'abord quand tu démarres la première fois ton ordi s'il charge le config.sys puis l'autoexec.bat (défilé en N & B aprés la carte-mère et entre les belles images de démarrage de Windows).

Je pencherais vers une "disparition" du command.com (ou de son chemin DOS dans autoexec.bat) qui est le fichier shell du DOS 7.1. de Win 98 ... Regardes aussi si ce fichier et le fichier autoexec.bat sont dans C:\WINDOWS (il y a quoi dans l'autoexec ?).

On trouves ces fichier dans c:\windows\command\EBD aussi (fichiers de la disquette de démarrage). Dis en plus ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et d'abord merci de l'intéret que vous prenez à mon Pb

Le command. com est bien en place en C:\ en C:\windows et en C:\windows\ebd

L'autoexec.bat est en place dans C:\ et en C:\windows\ebd mais pas en C:\windows mais cela a-t-il de l'importance.

J'ai alors copié l'autoexec.bat dans windows sans résultat.

Il s'éxécute parfaitement au démarrage et il n'est signalé aucune erreur tant en "normal" qu'en "pas-à-pas".

Au démarrage avec F8 option bootlog, voici les seuls "incidents"

[000606A4] LoadFailed = ndis2sup.vxd (mystère)?

[00060A32] INITCOMPLETEFAILED = SDVXD (???)

 

Je n'ai pas modifié le système. J'ai juste installé des mods de suddenstrike.

La commande "démarrer" fonctionne en "arrêter", "redémarrer", "mise en veille". L'appui sur reset en cours de session déclenche bien le scandisk.

mais "redémarrer en ms-dos" est équivalent à un arrêt sans mise hors tension, le moniteur se mettant en noir . Appuyer sur reset provoque le redémarrage sans scandisk.

Ceci dit le Pb n'est pas bien grave, juste agaçant ; on peut avoir accès au dos donc à scanreg/restore par d'autres moyens !

Merci de m'avoir lu.

.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir etchemat, bonsoir à tous,

 

Tu veux utiliser l'option "Redémarrer en mode MS-Dos"... à ma connaissance, cette option fait appel au fichier c:\Windows\Dosstart.bat

Regarde donc ce fichier et vois s'il ne contient pas quelque saleté !

 

Bien sûr, tu sais que ce n'est que du Dos sous Windows !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais exactement le meme problème à l'époque où j'avais encore Windows 98 SE ... sur la dernière installation que j'ai faite de Win98 quand je voulais redémarrer en mode MS-DOS (qui n'est pas en soit un véritable redémarrage mais plutot une sortie de windows pour aller dans DOS) windows se fermait bien mais il ne lançait pas la procédure de Dosstart.bat ... ni Command.com ... rien ... il restait là avec le curceur qui clignotait dans le vide et rien d'autre (aucune activité de disque-dur non plus). J'ai cherché en vain une solution à ce problème ... mais finalement j'ai laissé tombé dépité ... :P ...

 

Ps : Ehh non c'est pas du DOS dans Windows !!... c'est du DOS réel un peu moins puissant que le vrai DOS au démarrage mais réel quand meme...

Modifié par Gen

Partager ce message


Lien à poster
Partager sur d’autres sites
Mon fichier dosstart.bat ne contient que cette ligne :

 

LH C:\PROGRA~1\MICROS~1\MOUSE\MOUSE.EXE

 

Est-ce normal ?

Ouais c'est normal...

 

mais de toute façon Dosstart.bat ne te sert à rien puisque qu'il n'est même pas regardé puisque ça "plante" avant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous et encore merci. Le pb n'est pas bien méchant. Je suis tout de même allé sur le site microsoft et sur windows update. Rien sur la question !

Je jette l'éponge, le reste fonctionnant parfaitement, mais c'est vrai que Win98se accuse son àge...

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×