Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problème partages win xp pro


eti172
 Share

Messages recommandés

Voilà : j'ai un pc sous win xp et 98 (dual boot), connecté en lan avec mon portable, qui lui est sous xp familial.

 

Pb :

 

Quand je partage des trucs (dossiers...) sous 98 avec mon ordi fixe, ça marche nickel.

Quand je partage la même chose sous xp pro et que j'essaie d'y accéder avec xp familial (en cliquant sur le nom de l'ordi), il me demande un nom d'utilisateur et un mot de passe ! :-(

 

Alors j'ai eu l'idée de mettre un mot de passe à mon utilisateur sous xp pro et j'ai testé en mettant mon utilisateur et mot de passe et ça marche ! Le problème c que j'ai enlevé le mot de passe pour voir si ça marchait sans; évidemment ça marchait pas; mais quand je remets le mot de passe sous xp familial il me demande même plus le mot de passe il me dit tout de suite que je ne peux pas accéder à la ressource parce que je n'est pas les autorisations nécéssaires ! :P

 

Alors j'aimerais 2 trucs :

 

1- Pouvoir accéder à mes partages !

2- Supprimer ce demande de mot de passe (accéder à mes partages directement)

 

J'ajoute que quand je partage des trucs avec mon xp familial, win xp comme 98 y accède parfaitement sans rien me demander.

 

HELP !!

Lien vers le commentaire
Partager sur d’autres sites

Si ce n'est pas déjà fait, dans Options des dossiers, dans l'onglet Affichage, désactive la case Utiliser le partage de fichiers simple (recommandé).

 

Cela vas te permettre de gérer de manière optimale, les autorisations sur les dossiers que tu désire partager.

En cliquant sur le bouton Autorisations dans l'onglet Partage tu peux choisir un noms d'utilisateur ou de groupe. Tu peux aussi gérer les autorisation lecture, Modifier ou Contrôle total.

 

 

 

 

 

Salut

Lien vers le commentaire
Partager sur d’autres sites

Il va te demander un mot de passe seulement si tu en as affecté un au compte utilisateur, ou si le partage est fait de façon complexe (cf post juste au dessus), cad si tu partages uniquement pour certains utilisateurs.

Lien vers le commentaire
Partager sur d’autres sites

Il ne me demande pas un mot de passe lorsque je veux accéder à un dossier partagé, c quand je veux accéder à l'ordi (en cliquant sur l'ordi) qu'il m'en demande un...

Lien vers le commentaire
Partager sur d’autres sites

J'ai activé le compte invité mais ça marche toujours pas; il me sort ça (comme d'habitude :-( ) :

 

crashnet.JPG

 

J'aimerais AU MOINS qu'il me demande le mot de passe ! :P

Lien vers le commentaire
Partager sur d’autres sites

Invité tesgaz

c'est souvent le probleme de PC maitre qui est en cause, tout depend comment tu as configuré ton reseau et lequel tu démarre en premier, ils entrent en conflit,

et que tu demarre toujours le meme en 1er (dans ton cas celui du dualboot)

 

la meilleur solution c'est que tu reconfigure ton reseau, j'ai envoyé un poste à ce sujet il y quelques jours.

bon, je recommence

tu vas commencer par creer un fichier avec ton bloc note

que tu vas appeler [hosts] et un autre [Lmhosts]

dessus tu vas ecrire:

 

127.0.0.1 localhost

192.168.0.1 bidule (XP dualboot)ou le nom que tu veux

192.168.0.2 truc (XP portable)

 

 

ce fichier tu vas le mettre sur chacun de tes pc dans

C:\windows\ et ou D:\windows (comme tu as 2 partitions)

n'oublie pas après d'enlever l'extension .txt des fichiers

 

 

maintenant on va configurer tes cartes reseaux

connexion reseau/propriété/General/Protocole internet (TCP/IP)

avec l' IP de chacun

 

ce qui donne:

 

adresse ip: 192.168.0.1 (1 XP, et 98) sur portable XP --->192.168.0.2

masque de s/R: 255.255.255.0

passerelle: 192.168.0.1

 

dns primaire: 192.168.0.1

 

 

maintenant tu vas sur l'onglet qui se trouve juste en dessous:

 

avancé/wins

tu active netbios et la recherche par fichier lmhosts

 

tu referme

maintenant dans l'onglet general,

tu actives

/ partage de fichiers et imprimante

/ client pour les reseau

/ planificateur des paquets

 

c'est tout, pour la config

 

maintenant tu créer un dossier et tu le partage dans les proprietes

 

 

pour voir si tout fonctionne tu fais un ping sur chaque pc avec l'invite de commande:

ping 192.168.0.1 et vice versa pour l'autre

 

voila a quoi ressemble la reponse du ping:

#

C:\Documents and Settings\truc>ping 192.168.0.1

 

Envoi d'une requête 'ping' sur 192.168.0.1 avec 32 octets de données :

 

Réponse de 192.168.0.1 : octets=32 temps<1ms TTL=128

Réponse de 192.168.0.1 : octets=32 temps<1ms TTL=128

Réponse de 192.168.0.1 : octets=32 temps<1ms TTL=128

Réponse de 192.168.0.1 : octets=32 temps<1ms TTL=128

 

Statistiques Ping pour 192.168.0.1:

Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),

Durée approximative des boucles en millisecondes :

Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

 

C:\Documents and Settings\truc>

 

#

si ca donne ce resultat c'est que ca fonctionne, et normalement tout doit rentrer dans l'ordre

 

mais j'ai quelques fois des doutes avec Windows

Modifié par tesgaz
Lien vers le commentaire
Partager sur d’autres sites

tu peux utiliser les memes nom d'utilisateur et mots de passe d'ouverture de session sur tous tes PC et la tout seras ok. en fait c'est un probleme de droits d'utilisateur sur xp pro tu peux aussi rajouter un utilisateur avec le meme nom et mot de passe que sur le pc w98.

a+

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...