Aller au contenu
René

Microsoft Side Winder non reconu par Win98

Messages recommandés

Bonjour à tous,

 

J'ai deux problèmes,je suis équipé de: carte video Blaster Savage 4, 192 Sd Ram 133, DD Maxtor 7500TM 30Giga, K6/2 ou 3 500,CM DFI K6XV3+ REV. AA+, Son Guillemot Maxi sound Fortisimo.

 

Tous les pilotes sont à jour, mais Win ne reconais pas les manettes de jeux SW Precision Racing Wheels, est SW Game Pad Pro. tous les pilotes de ses deux produits sont instaler, pour la conection nous avons mis un USB UB. il ne les affiche même pas comme état non conecter.

 

Une solution serais la bien venu.

 

2 eme blem,Je viens pour la 3eme fois d'instaler Colin MRay 2, jusque la tous vas bien, par contre je peut le lance puis selectionner le circuit la tuture mais le jeux ne se lance pas, a mon avis il s'agit d'un probleme avec ma carte vidéo, serait elle incapable de gere se genre de jeux??

 

Je pense que oui mais si un de vous peut me le confirmer je le remercie d'avance.

 

Si cela est exacte un conseil pour un autre carte compatible avec ma config CM+Proc.

 

Si le blem vien de la CM un conseil pour une autre TJS avec le même Proc.??

 

 

 

Merci à tous.

 

René.

 

 

 

Chaque jour un nouveau blem avec Win.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la manette est ce que tu as verifier si les drivers etais installer correctement et s'il n'y avais aucun conflit avec un autre périphériques ??

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même problème avec le Strategic Commander. Une fois que le boot est terminé, déconnecte le périphérique, attends quelques secondes puis rebranches le. Ca devrait marcher. Tu peux aussi aller voir sur le site de kro$oft il y a sûrement quelquechose.

 

 

 

Mais jusqu'à présent je n'ai pas trouvé comment faire autrement !

 

[ Ce Message a été édité par: badaze le 2001-05-23 13:36 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

tu va ds le paneau de config puis ds system et si tu vois un point d'exclamation devant ton peripherique il ya des chances pour que ton drivers ne soit pas bien installé.

Partager ce message


Lien à poster
Partager sur d’autres sites

moi j'ai eu un probleme avec superbike 2000,pas moyen de le faire tourner en fait il etait marqué sur la boite superbike 2000 n'est pas totalement compatible avec les processeurs AMD k6 2/3 mais vraiment en tout petit , et pas moyen de le faire tourner bon y en a eu d'autres aussi.

 

pour ton gamepad il faut que tu active le modele de manette que tu utilise dans l'outil activateur profil.

 

icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

René, à ta place je désinstallerais les manettes (tu les débranches, tu vas dans ajout/suppression de prog et tu vires tout ce qui concerne ces controleurs, tu vas dans gestionnaires de périphériques et tu demandes à les supprimer).

 

Ensuite, tu éteins ta machine, tu rebranches l'un de tes périphériques SW, tu bootes et tu fais ton install.

 

C'est une méthode assez crétine, mais s'il ne s'agit pas d'un pb hard, il est plus que probable que cela résolve ton pb.

 

Tu fais une install pour chaque périphérique, idéalement en bootant entre chaque.

 

Ca m'est arrivé avec le volant et le joystick et depuis cette manip à deux balles ça semble être résolu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×