Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

demarrer norton au demarrage de windows


peKKa
 Share

Messages recommandés

bonjour,

 

par erreur j'ai enlevé le démarrage de norton au lancement de windows par msconfig. je voudrais qu'il redémarre à nouveau avec windows comme auparavant (c'est à dire réduit en icone à côté de l'horloge). il s'agit de norton internet security 2002 qui comprend aussi le parefeu.

de plus norton n'analyse plus mes emails alors que j'ai bien coché l'option.

 

pour faire face à tous ces pb j'ai voulu carrément déinstaller nortonn et le réinstaller mais je n'ai pas réussi (meme avec le fichier rnis.exe fourni par symantec pour la désinstallation)

 

auriez-vous une solution pour ce pb ?

 

Merci bcp pour votre aide!

Lien vers le commentaire
Partager sur d’autres sites

Bonjour...

 

J'ai NAV 2003 (sans le pare-feu) donc dis-moi si tu as CCREGVFY.EXE et CCAPP.EXE dans C:\Program Files\Fichiers communs\Symantec Shared... on pourra déjà régler le pb de l'anti-virus :P

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai aucun des deux fichiers sur mon disque dur...

sinon j'ai oublié de préciser que je ne peux pas executer le parefeu (un message d'erreur s'affiche...) par contre l'antivirus sans probleme. c'est comme si je n'avais pas lancer le programme de desinstallation alors que celui ci me confirme que la desinstallation s'est déroulée avec succés... bref je comprends pas!

Lien vers le commentaire
Partager sur d’autres sites

Norton s'est toujours mal désinstallé... ça s'est amélioré avec les versions 2003 mais ce n'est pas encore ça. Je te conseille vivement de tout réinstaller en supprimant d'abord manuellement le dossier principal où tu as installé NIS ainsi que le dossier cité plus haut et les raccourcis dans le menu "Démarrer". Ensuite avec jv16 PowerTools (il est dans les downloads de Zebulon si tu ne l'as pas) tu vires tout ce qui se rapporte à Symantec ou Norton dans les onglets "Liste de démarrage" et "Menu désinstallation". Et pour finir tu utilises le nettoyeur de registre dans le menu "Outils" pour enlever les résidus dans la BDR.

 

Après cette gymnastique tu pourras réinstaller NIS sereinement (ou presque) :P

Lien vers le commentaire
Partager sur d’autres sites

arf...

je n'arrive pas à supprimer les dossiers où se trouvent les fichiers liés à norton! accés refusé... j'ai aussi essayé par l'invite de commande msdos sans succés...

Lien vers le commentaire
Partager sur d’autres sites

c'est surtout ces deux fichiers qui posent pb : scrauth.dll et scrblock.dll

ils se trouvent dans ce dossier : C:\Program Files\Fichiers communs\Symantec Shared\Script Blocking

je vais essayer de tout supprimer sauf ces deux dll et de réinstaller. on va bien voir ...

Lien vers le commentaire
Partager sur d’autres sites

Ah ben oui j'avais oublié les services qui se lancent au boot... :P

 

Alors si tu es sous 2000/XP tu vas les désactiver dans: Panneau de configuration>Outils d'administration>services>tu fais un clic droit sur tous les services qui se rapportent à Symantec ou Norton>Propriétés>Type de démarrage>Désactivé et tu rebootes.

 

Sous 98 ça se passe uniquement dans les options de démarrage de MSCONFIG...

Lien vers le commentaire
Partager sur d’autres sites

ok merci je le fais et reboote!

pour l'instant je pourrais savoir comment enlever les clés de la base de registre avec jv16... je ne vois où c'est. j'ai jv16 PowerTools 1.3 (1.3.0.196)

 

merci bien :P

Lien vers le commentaire
Partager sur d’autres sites

j'ai tout supprimé sauf un fichier qui voulait vraiment pas s'effacer meme en desactivant les services ds le panneau de config. j'ai aussi supprimer toutes les clés se réferrant à norton/symantec, j'ai rebooté puis réinstaller norton. Le prblème est que le parefeu s'est bien installé mais pas l'antivirus :P

je vois pas trop ce que je peux faire maintenant...

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...