Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Problèmes de RAM


Saigneur
 Share

Messages recommandés

Salut je suis tout nouveau ici, c'est mon premier post donc pour commencer: un grand bonjour à tous! :-(

 

Voici mon problème:

Lorsque j'ai acheté mon ordi (env. 1an) il disposait de 256Mo de Ram (SD à 133mhz) et il y a quelque mois j'en ai acheté une nouvelle barette de 512Mo.

J'ai pris soin de prendre le même type, je l'ai installée et là....

Mon Bios (au démarrage) reconnait bien la quantité de Ram totale (soit env 768Mo) mais lorsque j'interroge Windows, celui -ci continue à ne m'indiquer que 256. :P

Et cela quelque soient les outils d'information système utilisés (Tweak-XP, commande "dxdiag"), rien n'y fait, toujours 256Mo! J'ai beau avoir intervertit les barettes, aucun changement!

Alors j'aimerai savoir d'où cela vient, et à qui faut-il se fier: ma page de démarrage ou bien Windows et ses divers outils? Car le plus important: mes jeux disposent-ils bien des 768Mo ou bien de 256?

 

Merci d'avance pour vos réponses!! :-P

Lien vers le commentaire
Partager sur d’autres sites

Si tu tournes sous Windows 95/98/Me vérifie dans le fichier SYSTEM.INI si tu n'as pas dans la section [386Enh] la ligne suivante :

 

MaxPhysPage=<nnn>

 

où <nnn> est un nombre hexadécimal qui détermine le nombre de pages de mémoire utilisées par Windows.

 

par exemple cette valeur

 

MaxPhysPage=02000

linite la mémoire à 32Mo.

 

pour info SYSTEM.INI se trouve dans le répertoire Windows.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces premières réponses!

Ah oui j'avais oublié de préciser, je tourne sous XP.

Et sinon oui même avec la barrette de 512 seule, windows m'indique 256Mo. :P

Lien vers le commentaire
Partager sur d’autres sites

Et sinon oui même avec la barrette de 512 seule, windows m'indique 256Mo

 

C'est quoi ce délire? Tu as essayé sur un slot différent?

Lien vers le commentaire
Partager sur d’autres sites

C'est quoi ce délire? Tu as essayé sur un slot différent?

Euh j'ai du mal à comprendre, j'ai mis seulement la barette de 512, peut importe le slot... enfin je suis pas trés calé en info (comme vous avez surement dù le remarquer :P ) donc peut être que j'interprète mal....

Lien vers le commentaire
Partager sur d’autres sites

Sur ta carte mére tu a plusieur emplacement pour mettre des barette de mémoire, essaye ta barette de 512mo seul sur tous les emplacement un par un, et di nous si ça change quelque chose.

Sur ta barette de 512mo les puce (elles sont noir avec des tite écriture) elle sont toute du même coté ou y en a des 2cotés car certaine carte mére ne prenne en compte que les barette simple ou double face...

tien nous au courant :P

Lien vers le commentaire
Partager sur d’autres sites

Sur ta barette de 512mo les puce (elles sont noir avec des tite écriture) elle sont toute du même coté ou y en a des 2cotés car certaine carte mére ne prenne en compte que les barette simple ou double face...

Encore merci de vos réponses :P

Ah effectivement oui ma barrette de 512Mo est double face alors que la 256Mo est simple face, mince alors j'étais loin de penser que certaines cartes mères ne les acceptaient pas ttes.... mais y'a t-il un moyen pour savoir de quel type de carte mère je dispose?

Lien vers le commentaire
Partager sur d’autres sites

Merci du conseil, j'ai téléchargé ce petit utilitaire effectivement trés interessant. :-(

Mais là encore y'a un truc que je trouve bizarre dans les infos données par AIDA32:

Dans Ordinateur > Résumé, à "Mémoire système" je lis 256Mo (SDRAM)

Par contre dans Carte Mère > SPD, il ya à bien la description de mes 2 barettes (512 et 256) (d'ailleur elles ont bien les même caractéristiques donc le problème n'est pas là).

Et au fianl, AIDA me co,seille d'ajouter de la mèmoire système.... :P

Voilà, je ne sais plus trop quoi faire...

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...