Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Un hdd étrangement lent!


Maeke
 Share

Messages recommandés

Voilà, pour mes sauvegardes, j'ai récupéré un hdd Maxtor 20 Go ata 66 7200 rpm.

Je sais que ce n'est pas un foudre de guerre mais bon..

Rien que dans l'explorateur, je dois attendre plusieurs minutes pour voir le contenu du disque et de chacun de ses dossiers.

Le formattage de bas niveau fait avec le prog du constructeur n'a rien changer.

Aucun clusteur défectueux n'a été reporté, lors des scandisks, rien d'anormal n'est signalé mais toutes les opérations sur ce disque sont lentes (autant en lecture qu'en écriture).

Le problème ne vient pas de ma carte mère puisque il s'est produit à l'identique sur une autre (la mienne a un chipset nforce2, l'autre un chipset via).

Le disque n'étant pas utilisé pour un os, ce n'est pa un problème dans l'utilisation normale, mais les sauvegardes et leurs restaurations peuvent prendre plusieurs heures.

De plus, le disque ralenti parfois tellement qu'on a l'impression que le pc est freezé.

 

Qu'en pensez-vous? Future crash disque? ou disque mal configuré?

Si c'est un problème de config, donnez moi vos suggestion des fois que j'aurais oublié de vérifier quelque chose (la nappe ide est une ata100 ronde en parfait état, et le hdd principal est dessus et tourne correctement).

Lien vers le commentaire
Partager sur d’autres sites

Si dans le bios il est correctement reconnu et configuré (pas PIO mais uata) ben je vois pas trop, on dirait qu'il est endommagé si ca met des heures c'est quand même pas normal !!

 

As tu essayé de le metre seul sur une autre nappe, ou par exemple avec tes lecteurs atapi ?

Lien vers le commentaire
Partager sur d’autres sites

Si dans le bios il est correctement reconnu et configuré (pas PIO mais uata) ben je vois pas trop, on dirait qu'il est endommagé si ca met des heures c'est quand même pas normal !!

 

As tu essayé de le metre seul sur une autre nappe, ou par exemple avec tes lecteurs atapi ?

La détection est tout en auto et les paramètres sont correct, d'ailleurs il a fait pareil sur une autre carte mère alors qu'il était seul.

Quand aux lecteurs atapi, il s'agit d'un lecteur dvd et d'un graveur tout deux de marque samsung ayant les mêmes spécifications atapi, je préfère donc les laisser ensemble.

 

En plus c'est arrivé du jour au lendemain, mon père s'en servait comme disque système sans problème, puis quand il a changé de hdd, on a voulu le mettre dans le nouvel ordi de ma soeur ainée, et c'est quand on l'a monté que les ennuis ont commencés, il avait mis trois heurs pour l'installation de windows xp (la carte mère était une asus a7v-e).

Depuis, il a jamais retrouvé sa vitesse d'origine.

J'était le propriétaire d'origine de ce hdd (avant mon père) et sur mon ancien ordi ce disque fonctionnait tout à fait normalement.

Si le disque était endommagé, j'aurais normalement du avoir des clusteurs défectueux, hors même le formattage de bas niveau suivi d'un scandisk vigoureux n'a rien montré de ce genre.

Au passage avant qu'on me le demande, il n'y a aucun bruit suspect (en fait je n'entends aucun de mes hdds).

Lien vers le commentaire
Partager sur d’autres sites

J'ai essayé, non seulement ça n'a rien changé, mais il a planté plusieurs fois au démarrage.

Lien vers le commentaire
Partager sur d’autres sites

Tiens tiens, à la limite c'est pas nouveau Maxblast qui plante au démarrage, mais ca peut aussi appuyer la these du DD qui part en live.

 

Y a des d'outils de diagnostique chez Maxtor ?? Analyse de plateaux, des têtes etc....

 

En cas active aussi le SMART, ca te donnera aussi des détails si le DD commence à rendre l'âme.

Lien vers le commentaire
Partager sur d’autres sites

1)-Tiens tiens, à la limite c'est pas nouveau Maxblast qui plante au démarrage, mais ca peut aussi appuyer la these du DD qui part en live.

 

2)-Y a des d'outils de diagnostique chez Maxtor ?? Analyse de plateaux, des têtes etc....

 

3)-En cas active aussi le SMART, ca te donnera aussi des détails si le DD commence à rendre l'âme.

1)-Nop, c'est une erreur provoquée dans la mémoire.

 

2)-Fait depuis longtemps (juste avant le formattage de bas niveau): rien d'anormal de trouvé!

 

3)-Activé en permanence.

 

Avec tout ça j'étais déjà :-( mais là je deviens :-P alors help avant que :P

Lien vers le commentaire
Partager sur d’autres sites

Si ces trucs ne t'ont rien donné t'es condamné à utiliser ton DD comme ça alors....

 

En tout cas je vois rien d'autre.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...