Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Nightmare682

petit prob suite à plusieurs optimizations

Messages recommandés

Voilà, j'ais fait plusieur optimisations et j'ais depuis un prob pour lire lses DVD, le son et l'image lag.

 

est ce que quelqu'un pourrait me dire laquelle de ses optimisation pourrait être en cause ?

 

 

- Optimiser la mémoire : les entrées/sorties

- L'explorateur plus stable ! (je penses l'avoir désactivé en remettant a 0)

- Conserver le noyau et les drivers en RAM

- Déplacer le swap sur un second disque (swap sur un second disque mais sur lea même nappe, j'ais testé plmusieurs valeur de swap et j'ais testé en laissant wwin gérer tout seul ça lag plus ou moins suivant les option. Est ce que quelqu'n saurais me dire les taille min et max à la base avec 512mb ?)

 

 

Merci d'avance

 

PS : si je ne suis pas sur le bon forum je m'en excuse j'ais survolé les post qui son en post it, mais je suis préssé de régler ce prob, je viens d'acheter la version longue des deux tours et je peut pas la regarder :P

Modifié par Nightmare682

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

 

Je vois pas trop comment tes optimisations peuvent dégrader ta lecture de DVD...

 

Comme ça lag ça pourrait être que la valeur de l'UDMA de ton lecteur DVD est pas appropriée dans la config Windows... je sais pas...

 

Pour la Swap, faut mettre la même valeur en min qu'en max. Soit 1.5 x 512 = 768 MB

 

Bonne chance, a+

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ais formaté entre temps lol

tout remarche comme avant, c'était pas un prob de UDMA, il a pas changé et ça alait juste avant que je change le swap en faite, j'ais testé plusieurs taille ça déconnait tjs (même remis comme avant sur le c et tout rien a faire).

 

virusdav

> kes ce que tu entend par lecteur ? la marque, la lettre dans windows ?

 

C'est un pioneer 16X et il a la lettre N:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

J'ai eu le même problème avec mon portable après avoir voulu optimiser le système (pour les connexions adsl essentiellement).

Lorsque je branchais le portable au secteur...no problemo avec les dvd :-P

Lorsque je passais sur batterie...le son et l'image étaient degueu, cela crachouillait :-P

 

J'ai posé plusieurs posts sur différents forum et je n'ai pas eu de réponse...j'ai finalement tenté la restauration avec "XP Home" à un état que je savais correct, soit avant les modifs pour optimiser le système et depuis tout est OK!

Comme les modifs réalisées avec des petits freeware et directement dans la base de registre ne m'avaient rien apporté de visibles, je ne les ai pas retentées :P et mon dvd fonctionne donc correctement même sur batterie...par contre je ne sais toujours pas ce qui c'est passé :-( !

 

Je ne peux malheureusement pas t'en dire plus, c'était juste un retour d'expérience qui ressemblait à ton pb!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×