Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

capacité déclarée différente de la capacité réelle


Nicopio
 Share

Messages recommandés

Ayant plusieurs PC en réseau, sous W98, avec la même config et les même pro installés, j'ai fait une image disque avec Take Two, pour simplifier les réinstall (fréquentes avec les jeunes avec qui je bosse !). Sauf que tous les PC ont un DD de 8 Go, sauf 1 qui a 20 Go. Et depuis que j'ai réinstallé l'image disque (faite sur un des PC 8 Go), sur le 20 Go, je me retrouve avec un DD de 8Go et une erreur à chaque démarrage de scandisk:

 

"Scandisk ne peut lire le dernier cluster du lecteur C: Ce cluster est soit endommagé, soit votre système n'est pas configuré correctement. Le lecteur C: doit peut-être avoir une adresse de bloc logique (LBA) activé pour fonctionner correctement. Ou alors sa partition est peut-être marquée comme partition non LBA. Vous pouvez perdre des données si le paramètre LBA ou le type de partition disque de ce lecteur est mal configuré.

Vérifiez l'utilitaire d'installation BIOS de votre ordinateur, contactez votre constructeur ou faites vérifier votre ordinateur par un technicien qualifié.

Si vous êtes sûr que votre lecteur est configuré correctement, cliquez sur "continuer" pour que scandisk vérifie si le lecteur C: a des erreurs."

 

 

Après vérification dans le BIOS, le mode LBA est bien sur ON; un clic sur "continuer" me donnait une erreur sur une indication de la taille du DD (de tête, car je ne l'ai pas relevée et suite à une modif faites, voir plus loin, je ne l'ai plus); un clic sur "arrêter" stoppait le scandisk et j'avais un redémarrage normal.

 

En utilisant Partition Magic 6 Pro, il m'a été proposé de modifier la taille du disque car celle annoncée de correspondait pas. J'ai dit "oui" et je me suis retrouvé avec mon DD de 20 Go.

 

Après Fdisk et réinstall (pas d’erreur trouvée avec scnadisk, recherche minutieuse), j'ai refais une image Take Two du DD de 20 Go.

 

Quand je tente de la réinstaller, je me retrouve dans Take Two avec une proposition de disque cible de 8 Go (et rien d'autre, alors qu'il en fait 20) pour la réinstall et si je dis OK une erreur, me dit que l'espace du disque cible est insuffisant et bien sur, pas moyen de réinstaller mon image.

 

- Dans le BIOS, Windows et Partition Magic, j'ai bien un DD de 20 Go.

- Une déclaration dans le BIOS, d'un DD de 8 Go, ne me donne pas la possibilité d'1 réinstall.

 

D'où ma question: La taille du DD est-elle inscrite sur un fichier échappant au scandisk et au Format ?

- Si oui, comment modifier, voir supprimer ce fichier ou cette information erronée pour remettre la bonne ?

- Si non, comment récupérer un DD de 20 Go, genre: comme neuf, sorti de l'usine ?

 

 

PS: désolé pour la longueur, mais j'ai essayé d'être le plus explicite possible !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour l'info. Je vais télécharger les MaJ et tester cela. Mais j'ai la version 1.02, et les seules MaJ ne font migrer que vers la 1.03 et ne semblent concerner surtout que des rajouts de graveurs. Et comme Roxio ne fait plus de support pour ce prog...!!!

 

Mais bon, qui ne tente rien, n'a rien !!!!

Lien vers le commentaire
Partager sur d’autres sites

Bon, ben j'ai téléchargé une mise à jour, mais quand je lance take2_v103_up_fr.exe, j'ai un message qui me dit que l'application n'est une application win32 valide :P !!!!. c'est pas normal ça !!!

Lien vers le commentaire
Partager sur d’autres sites

t'as essayé de télécharger plusieurs fois le fichier, une erreur de DL n'est pas très répandu mais ca arrive...

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Non, mais je vais essayer maintenant !!!! :P

Merci je te redonne des nouvelles + tard !

 

Edit: Bha voilà, c'était effectivement un mauvais download !!! Maintenant, pour vérifier mon pblm initiale, faut que j'attende demain au boulot.

 

Merci !

Modifié par Nicopio
Lien vers le commentaire
Partager sur d’autres sites

Merci, Florent, il fallait bien une MaJ. La version que j'avais ne devait pas gérer les disques > 8Go.

 

La mise à jour, faite, j'ai refait la disquette de boot Take Two, et voilà mon disque de 20Go, prêt à recevoir son image !!!!

 

Bien vu ! :P

 

PS: peux-tu "tagger" mon titre de topic en "résolu". j'ai voulu éditer et modifier le titre, mais je n'ai pas trouvé où le faire sur mon 1er message. Merci

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...