Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

lecteur DVD et graveur CD absents


nitronitropeu
 Share

Messages recommandés

Bonjour,

J'ai desinstallé EASY Creator pour passer à Nero, mais j'ai du faire une manip hazardeuse non controlée et depuis je n'ai plus ni lecteur DVD ni graveur CD ?

Je fonctionne sous win 2000 pro

 

quand j'essaie la réinstal matériel j'ai : "code 31"

ai rien trouvé dans le forum qui m'aide

 

merci pour le coup de main

Lien vers le commentaire
Partager sur d’autres sites

dans le gestionnaire de périphériques, supprime les pusi redémarre ta bécane, ça devrait fonctionner, sinon, essaye de réinstaller tes ASPI

Lien vers le commentaire
Partager sur d’autres sites

alors

 

deja tu va dans le msconfig enlever le demarrage avec autoexec.bat et le config.sys

 

par apres si ca ne va toujours pas tu va dans

 

hkeulocal machine=>system=>controlset001=>control=>class=>

 

tu identifie la clef bdr qui correspond a tes lecteurs

 

c'est une clef sous cette forme !=>ceci est un exemple il se peut que chez moi ca differe de chez toi

 

{4D36E96B-E325-11CE-BFC1-08002BE10318} = exemple

 

une fois que tu a identifier celle des tes lecteur

 

tu enleve ces valeur chaine upperfilters et lowfilters

 

une fois deleter tu redemarre et hop c'est repartie attention exporte les clefs on ne sait je ne serai pas responsable de ta manipulation

 

je prefere le signaler mais ce qui vient de pit c'est du sur lol :P

 

!!!!!!!!!!!!!!!!!!enleve pas les upperfilters des autres composant sans quoi il ne marcheront plus correctement

juste ceux de tes cd rom et graveurs

Modifié par pitbac23
Lien vers le commentaire
Partager sur d’autres sites

Merci pour le coup de main, j'ai du m'absenter c'est pour cela que j'ai un peu laissé tomber le sujet

Pit tu avais raison avce ta soluce j'ai retrouvé mes lecteurs, depuis j'ai trouvé cette anomalie décrite chez

http://support.microsoft.com/default;aspx?...cid=kb;FR270008

intitulée:

"Affichage de messages Code 31 après la suppression de Adaptec Easy Creator 4.02c dans Win 2000"

et il faut bien enlever les upperfilters et lowerfilters des lecteurs

 

Merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...