Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

probleme Cardbus USB 2.0


lebasque
 Share

Messages recommandés

J'ai un pc portable ACER Travemate 427 lc (P4 2,6 ghz,Hdd 40 GB Ultra Ata 100) win XP pro + Sp1, acheté en fevrier 2002.

 

Malheureusement,3 ports USB 1 et pas de USB2,alors que j'ai un HDD externe USB2 pour les sauvegardes.

 

Achat d'une cardbus USB 2 Sitecom.Windows XP ne reconnait pas la carte; et d'autre part dans la documentation sur cd installation de la carte ,il est ecrit que celle-ci ne fonctionne pas avec l'Acer 420 et les HDD USB 2 externes(bien sur ,rien de marqué sur la boite).remboursement fait par le vendeur.

 

Donc achat d'une carte Adaptec AUA 1420 (usb 2 connect).

 

Windws xp ne detecte pas la carte;donc pas d'installe des drivers USB 2. !

 

Par contre elle fonctionne en USB1.

 

Pour faire un autre type d'essai ,j'ai pris une autre carte Cardbus pour reseau wi-Fi (Asus spacelink W-100),Win XP detecte bien la carte automatiquement et affiche les menus pour installe Drivers;donc le port pc slot Type II fonctionne.

 

Avez vous une idée pour la carte USB2????

Lien vers le commentaire
Partager sur d’autres sites

installation du service pack 1 de windows :P

 

apres rules :-(

 

tache aussi selon le chipset d'installer le drivers adequat meme repris sur le net :-P

Lien vers le commentaire
Partager sur d’autres sites

merci pour ton aide; mais le service pack1 est déja installé sur le pc.

 

je vais desinstaller la cardbus et réinstaller de nouveau.

Lien vers le commentaire
Partager sur d’autres sites

je ne sais pas si je te l'ai dis mais les card bus sont en 32bit comparer au pc card fonctionnant en 16bit et les pcmcia en 8 bit come L ISA :P

 

je pense que ton probleme vient de la c'est que tu ne possede pas le type III :-(

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...