Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

ezize

Paramétrer les IP ?

Messages recommandés

Bonjour à tous !

 

Je suis en train d'établir un petit réseau entre un pc bureau (Windows 98 SE) et un portable (Windows ME).

 

J'ai installé et configuré la carte réseau sur le pc ... apparemment ça marche.

 

Sur le portable, il y a un souci : quand j'ouvre la fenêtre Réseau (dans le panneau de configuration), dans l'onglet Configuration, j'ai :

 

Client pour les réseaux Microsoft

Carte d'accès à distance

TCP/IP

Partage des fichiers et imprimantes pour les réseaux Microsoft

 

quand je double-clique sur TPC/IP, je trouve dans la fenêtre (propriétés TCP/IP) trois onglets :

 

-----------------------------------------------------

Liens | Avancées | Configuration DNS

-----------------------------------------------------

 

Donc, dans la fenêtre Réseau je clique sur Ajouter pour ajouter le protocole TCP/IP ... j'en ai maintenant deux dans la liste ... en double-cliquant sur ce protocole ajouté, sa fenêtre est composée des onglets :

 

----------------------------------------------------------------

Liens | Avancées | NetBIOS | Configuration DNS

Passerelle | Configuration WINS | Adresse IP

----------------------------------------------------------------

 

(c'est la fenêtre normale quoi ! qu'on trouve par exemple dans l'article de l'accueil du site pour configurer un réseau !)

 

Mais quand je paramètre cette fenêtre au lieu de la première et que je redémarre, je trouve pas le protocole TCP/IP (lié à cette fenêtre) dans la liste ... il n'y a que celui d'avant !

 

Alors, comment expliquer tout ça ?

 

J'ai déjà essayé de supprimer le premier TCP/IP et ajouter après un protocole TCP/IP ... mais ça revient !! ... bref un casse-tête! !

 

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

Salut,

 

ca doit venir de ton drivers de ta carte reseau,

 

soit tu fais une mise à jour, soit tu le supprimes de ton gestionnaire des périphérique, et au redémarrage, il va le recréer correctement, et apres tu devrais trouver ton onglet propriete de TCP/IP

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour , tesgaz, bonjour à tous,

... quand j'ouvre la fenêtre Réseau (dans le panneau de configuration), dans l'onglet Configuration, j'ai :

 

Client pour les réseaux Microsoft

Carte d'accès à distance

TCP/IP

Partage des fichiers et imprimantes pour les réseaux Microsoft

Tu as différentes catégories :

- Clients -> par exemple "Client pour les réseaux MicroSoft"

- Cartes -> par exemple "ECI Telecom USB ADSL WAN Modem"

ou "3Com Etherlink 10/100 PCI NIC (3C905-TX)"

- Protocoles -> par exemple "NDISWAN -> ECI Telecom USB ADSL WAN Modem"

ou "TCP/IP -> Carte d'accès à distance"

ou "TCP/IP -> 3Com Etherlink 10/100 PCI NIC (3C905-TX)"

- Services -> par exemple "Partage des fichiers et imprimantes pour les réseaux Microsoft"

 

Il y a le protocole TCP/IP -> etc. pour chacune des cartes

De quelle catégorie est ton "TCP/IP" ? pas de "->" derrière ?

Modifié par ipl_001

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir !

 

Merci pour vos réponses tesgaz et ipl_001 ...

 

ca doit venir de ton drivers de ta carte reseau,

J'espère non ! ... car avec le portable je n'ai que le CD de restauration (qui n'est pas lisible sur les autres ordi.) et je ne sais pas s'il contient tous les pilotes ! (j'ai déjà mis un autre post pour régler le problème de non reconnaissance du lecteur de CD-ROM et le réseau ça m'permet de détourner le problème pour le résoudre peut-être !)

 

De quelle catégorie est ton "TCP/IP" ? pas de "->" derrière ?

C'est la question que je voulais poser : je n'ai pas de "->" après "TCP/IP" ... sa présence est-il nécessaire ? àquoi ça sert ? comment l'avoir si possible ?

 

 

 

Pour être exaustif et précis :

 

Quand je clique sur le bouton "Ajouter" de la fenêtre "Réseau" dans l'onglet "Configuration", voici ce que j'ai comme catégories :

 

Client

Protocole

Service

 

J'ai sélectionné chaque catégorie et puis je clique sur le bouton "Ajouter", voici ce que j'ai :

 

Client + bouton "Ajouter" :

- Client pour les réseaux Microsoft

- Client pour les réseaux NetWare

- Gestionnaire de sessions individuelles de Windows

 

Protocole + bouton "Ajouter" :

- Client émulation LAN ATM

- Gestionnaire d'appel ATM

- NetBEUI

- PPP sur ATM (protocole)

- Protocole compatible IPX/SPX

- TCP/IP

 

Service + bouton "Ajouter" :

- Partage des fichiers et imprimantes pour les réseaux Microsoft

- Partage des fichiers et imprimantes pour les réseaux NetWare

- Service pour NDS

 

 

Eclairez moi !

Modifié par ezize

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Ben, si tu n'as pas le protocole TCP/IP, tu ne peux pas attribuer une adresse ip à ta machine, ni de passerelle pour le partage de connexion, ni une adresse DNS ce qui est somme toute dommage.

 

seule solution, chercher les derniers drivers sur le site du fabricant et mettre à jour ta catre reseau afin d'avoir toutes les options de ta carte reseau

Partager ce message


Lien à poster
Partager sur d’autres sites
si tu n'as pas le protocole TCP/IP

J'ai passé la commande ping 127.0.0.1 sous DOS et ça donne :

 

Réponse de 127.0.0.1 ...

 

Cela ne veut-il pas dire que le protocole est installé ? ...

Modifié par ezize

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir ezize, tesgaz, bonsoir à tous,

 

Ma conclusion est la même que la votre : il n'y a pas de carte réseau installée dans le système !

... je n'ai pas de "->" après "TCP/IP" ... sa présence est-il nécessaire ?  àquoi ça sert ? comment l'avoir si possible ?
Derrière TCP/IP -> il y a la carte à laquelle le protocole est relatif... donc, pas de carte définie !

Et comme tu n'as pas "Carte" dans Ajout, c'est qu'aucun adaptateur réseau n'est installé !

Que te dit le gestionnaire de périphériques ? y a-t-il un adaptateur réseau ?

Modifié par ipl_001

Partager ce message


Lien à poster
Partager sur d’autres sites
Ma conclusion est la même que la votre : il n'y a pas de carte réseau installée dans le système !

Mais comment explique le fait que le portable est muni d'un port RJ-45 ?

 

Que te dit le gestionnaire de périphériques ? y a-t-il un adaptateur réseau ?

Comment le chercher ? ... je ne sais pas de quoi il s'agit !

Quand je développe la ligne Cartes réseau dans le gestionnaire des périphériques, je trouve :

 

Carte d'accès à distance

 

Cela repond-il à ta question ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut :P

 

alors deja quel est le model de ton portable :-(

 

netbeui vire le il n'est de tout facon pas routable :-P donc si tu veux faire un partage interntet il ne te sera d'aucune utilite :-P

 

pour ton probleme de TCP IP=>qui ne fait reference a aucune interface :-P je ne peux l'expliquer mais dans le pratique cela ne gene nullement :-P il reconnait tres bien quel protocole va sur tel interface :-P

 

est ce que tu selectionne bien la carte reseaux quand tu fais un ajout de protocole :-P

 

et est ce que la carte de bouclage microsoft est présente :-P ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous !

 

est ce que tu selectionne bien la carte reseaux quand tu fais un ajout de protocole

Dans la fenêtre Réseau, onglet Configuration, je sélectionne dans la liste Carte d'accès à distance puis j'ai cliqué sur "Ajouter" et j'ai ajouté un protocole "TCP/IP" et je l'ai paramétré ... mais, comme j'ai dit, ça disparait au redémarrage pour laisser la place juste au protocole "TCP/IP" déjà présent dans la liste mais avec la fenêtre restreinte (comme expliqué ci-dessus!).

 

et est ce que la carte de bouclage microsoft est présente ??

C'est quoi ?

Modifié par ezize

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×