Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Steed

Accès au panneau de configuration affichage

Messages recommandés

Salut

 

Impossible de remettre la main en tant qu'administrateur sur l'option qui permet d'autoriser ou non la modification des propriétés d'affichage sous XP pro !!!

 

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité tesgaz

salut,

 

le problème, c'est qu'il y a plusieurs possiblité d'interdire le la boite "affichage"

 

donc, je vais t'en donner 2 ou 3, à toi de savoir laquel tu as appliqué :

 

ouvres le fichier "control.ini".avec notepad. qui se trouve dans C:\Windows\

 

[don't load]

desk.cpl=yes

 

Supprimes la ligne 'desk.cpl=yes" sous "[don't load]".

tu fermes les fichier en l'enregistrant, et tu rebootes

 

 

ou dans la base de registre, executer : regedit

a la clé :

HKEY_CURRENT_USER\Control Panel\don't load

tu supprimes la valeur desk.cpl

 

sinon, voir à cette clé :

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

DisallowCpl

et chercher la donnée de la valeur : desk.cpl

 

sinon, la solution la plus simple pour planquer cette icone dans le panneau de configuration, c'était d'aller dans l'eplorateur sur :

C:\Windows\System32\desk.cpl et de le renommer en desk.cpl.old

Modifié par tesgaz

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

Merci de ta réponse très technique, mais j'ai déjà interdit l'accès, via les différents menus de XP (je crois que c'était dans les rubriques "strétgie de sécurité" ou un truc comme ça).

Le problème, c'est que je voudrais récupérer la main sur cette option !!!!!

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

Ah,

tu veux dire avec l'outil gpedit.msc

 

alors, executer : gpedit.msc

configuration utilisateur =>modele d'administration =>panneau de configuration =>Masquer les applications du panneau de configuration

et tu supprimes desk.cpl

Modifié par tesgaz

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

Merci de ta réponse très technique, mais j'ai déjà interdit l'accès, via les différents menus de XP (je crois que c'était dans les rubriques "strétgie de sécurité" ou un truc comme ça).

Le problème, c'est que je voudrais récupérer la main sur cette option !!!!!

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut

 

Merci de ta réponse très technique, mais j'ai déjà interdit l'accès, via les différents menus de XP (je crois que c'était dans les rubriques "strétgie de sécurité" ou un truc comme ça).

Le problème, c'est que je voudrais récupérer la main sur cette option !!!!!

 

merci

Tu copies-colles 2 fois la meme reponse..........

 

T'as essaye ce qui t'a ete suggéré plus haut?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tesgaz

et bien,

je t'ai donné la réponse, il suffit de supprimer la stratégie et tu reprendras la main sur ton option

 

 

sinon, si tu veux désactiver toutes tes stratégies, tu vas dans

C:\Windows\System32\GroupPolicy\User\Registry.pol

ou

C:\Windows\System32\GroupPolicy\Machine\Registry.pol

ou

C:\Windows\System32\GroupPolicy\Admin\Registry.pol

 

et tu supprimes tout les fichiers : registry.pol

Partager ce message


Lien à poster
Partager sur d’autres sites

aussinon tu a une belle ligne de cmd que tu dois executer :P

 

dans l'invite de cmd :-(

 

secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose

 

ca remet toute tes strategie de secu a 0

 

voilou

Partager ce message


Lien à poster
Partager sur d’autres sites
salut,

 

le problème, c'est qu'il y a plusieurs possiblité d'interdire le la boite "affichage"

 

donc, je vais t'en donner 2 ou 3, à toi de savoir laquel tu as appliqué :

 

ouvres le fichier "control.ini".avec notepad. qui se trouve dans C:\Windows\

 

[don't load]

desk.cpl=yes

 

Supprimes la ligne 'desk.cpl=yes" sous "[don't load]".

tu fermes les fichier en l'enregistrant, et tu rebootes

 

 

ou dans la base de registre, executer : regedit

a la clé :

HKEY_CURRENT_USER\Control Panel\don't load

tu supprimes la valeur desk.cpl

 

sinon, voir à cette clé :

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

DisallowCpl

et chercher la donnée de la valeur : desk.cpl

 

sinon, la solution la plus simple pour planquer cette icone dans le panneau de configuration, c'était d'aller dans l'eplorateur sur :

C:\Windows\System32\desk.cpl et de le renommer en desk.cpl.old

Tesgaz,

 

moi c'est le probléme inverse mais sous ME

 

je n'ai plus accés à mes panneaux de configurations

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×