Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Reika2000

Boot manager Mandrake 8

Messages recommandés

Comment fait on pour choisir l'OS par défaut dans le boot manager intégré d'origine (lilo) ?

 

Dans les options je trouve rien qui me permette de le faire.

 

Sinon, j'ai essayé de mettre magic boot manager 6.0, mais il n'arrive pas à faire booter linux.

 

 

 

Merci d'avance icon_smile.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé comme on faisait: on met default= label dans lilo.conf où label est le label du système à lancer par défaut. Mais ce fichier est protégé, donc j'arrive pas à le modifier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de m'aider, mais dans mon drakconf à moi que j'ai, y a :

 

#%PAM-1.0

 

auth sufficient /lib/security/pam_rootok.so

 

auth required /lib/security/pam_stack.so service=system-auth

 

account required /lib/security/pam_permit.so

 

session optional /lib/security/pam_xauth.so

 

 

 

Faut que je rajoute une ligne ? Ou alors j'ai rien compris icon_wink.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben c'est tellement automatique qu'il m'a mis par défaut linux en démarrage sans rien me demander. Pour diverses raisons je préfèrerais avoir windows.

 

Le truc c'est que le fichier est protégé en écriture et que j'arrive pas à enlever la protection, donc j'arrive pas à changer ça.

 

On peut configurer aussi pas mal de choses pour le démarrage, sauf évidemment la seule option qui m'interesse, c'est à dire le choix de l'OS par défaut.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai enfin trouvé !!!

 

Je mets la méthode, ça servira peut-être un jours à quelqu'un:

 

-lancer un terminal en mode super-utilisateur (tous les droits, quoi)

 

-taper "emacs /etc/lilo.conf" sans guillemets

 

-changer la ligne "default=linux" par "default=windows" toujours sans guillemets. Enregistrer, fermer.

 

- taper "lilo" dans la console pour que tout ça soit pris en compte.

 

Et voila.

 

 

 

Merci de m'avoir aidé.

 

 

 

[ Ce Message a été édité par: reika2000 le 2001-06-14 21:37 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...