Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

FreeKiller

Plantage

Messages recommandés

Voilà, depuis quelques tps j'ai un léger pb avec mon pc. En fait c'est meme assez ennuyeux comme pb, tous mes jeux plante irrémédiablement au bout de quelques minutes d'utilisation (de 2 à 30min)

 

J'explique : Je lance le jeu, je joue un peu et tout d'un coup ça freeze, l'image reste coincé, le son se répéte et je suis obligé de rebooter :P

 

Starcraft, warcraft3 et wacraft 3 ft, star wars jedi academy, ...et bien d'autres plantent ainsi. :-(

 

Pourtant avant je n'avais pas ce pb tout marchait nikel... J'ai bien essayé de formater, c'était tjrs pareil, j'ai meme changé mon dd (par obligation l'autre a cramé) mais ça merde tjrs...

 

ma config: windows xp home sp1, AMD Athlon XP2100+, CM MSI KT4-Ultra AGP8x DDR400, 512Mo DDR PC2700, DD 80Go, GeForce4 Ti4200 64mo (detonator 53.03)

 

Je ne sais pas à quoi ça peu etre dû, si qqn a une idée, je suis preneur...

Partager ce message


Lien à poster
Partager sur d’autres sites

regarde la température de ton proc

Est ce que ta carte graphique est bien ventilée?? Pour ma part, mon ventilo de ma CG etait mort, et j'avais exactement les meme symptomes que toi...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gil-Galad

je partirais du principe du ventilo de la carte graphique comme tangui. Mon frere a eu le même probleme car il n'a jamais nettoyé son pc en 2 ans. Resultat , ventilo bloyé, carte graphique qui chauffait et plantait tt les jeux, alors que sous windows, ca tournait tres bien.

 

Ouvre le pc et rgarde quand tu joue. peut etre est il encrassé. dans ce cas la, nettoie le, sinon change le :P

Modifié par Stadiste

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon alors :

 

- soit ton processeur ou ta carte graphique chauffent trop.

- soit ton processeur ou ta ram tournent trop vite (overclocking).

le CPU ne dépasse meme pas les 50°C je ne pense pas que ce soit lui qui soit en cause.

Je n'ai rien overclocké.

Pour la CG,le ventilo a l'air de bien tourner, de plus si ça venait de ça, tous les jeux devraient planter non? alors que j'en ai quand meme 1 qui marche GTA vice city fonctionne bien lui (c est le seul)...

Partager ce message


Lien à poster
Partager sur d’autres sites
Pas forcément...J'avais des jeux qui passaient...

Tu as quelle version de directx??

essaye avec une version anterieure de drivers CG

tu as chipset via??

J'ai la 9.0 ou 9.0a de direct x il me semble

j'ai déjà essayé avec des anciens drivers de ma CG mais ça ne marchait tjrs pas.

oui j'ai un chipset via

 

tout a l'heure j'ai réessayé w3, en moyenne je tiens 20 min avant que ça ne freeze, et une fois j'ai pu voir le message d'erreur: "windows a rencontré un pb, blablabla,Bad Pool Caller, blabla, vidage de la mémoire physique"

qu'est ce donc que ce "Bad Pool Caller"?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai vraiment l'impression que c'est ta cg...

Bon alors, sort la, nettoie la, remet la, vérifie que le ventilo tourne...

Si c'est tjrs le meme pblme, essaye avec une autre CG

Si ca plante tjrs, dans ce cas teste ta ram

Il existe aussi un patch via pour les CG:

http://www.3dchips-fr.com/download/sendfil...DownloadID=1107

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de prendre la cg d'un autre pc une geforce fx 5700 128mo, et je l'ai mise sur le mien à la place de ma ti4200, j'ai lancé w3 pas de plantage au bout de 30 min et starcraft qui plantait en 5 min et pas de plantage non plus.

je vais tester d'autres jeux et je vous tiens au courant de l'évolution

 

tant que j'y suis laquelle des 2 cartes est la plus perrformante? la ti 4200 64mo ou la fx 5700 128mo?

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×