Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

CORDELAT

mon PC plante au démarrage de Ghost2003

Messages recommandés

bonjour,

 

voila j'ai blindé ma config (W XP pro, P4 2.8Ghz, CM ASUS P4C800, 2DD 120Go Sata).

 

je me dis "a que voila une bonne idée si je créais une image de ma partition d'installation "F"), et ouai XP a l'air meilleur que les versions précédentes, mais on ne sait jamais!!!!

 

je lance donc Ghost2003 sous windows, je demande une sauvegarde de la partion "F" dans une image vers un autre disque. tout baigne, au passage je crée la disquette de démarrage qui va bien et roule ma poule.

 

mon PC redemarre en mode PC dos,et.......plus rien.

 

PC figé "internal stack overflow et system halted", la merde quoi.

 

bon, je reset ma machine et ... plus de démarrage de window, gosht (sous PC dos)essaye désespérement de redemarrer ma machine mais refrise systématiquement.

 

la merde quoi. bon aprés quelques crise de nerfs l'utilisation de la console de récupération windows et pas mal de temps j'arrive a redemarrer ma machine sous windows, ouf...

 

alors quoi qui s'est passé???

 

j'ai essayer de redemarrer ghost directement en bootant sur la disquette de démarrage, rien a faire ca plante a chaque fois.

 

je prend la même disquette et je l'essaye sur un autre PC également sous XP pro et.... ghost démarre sans probléme.

 

la différence fondamentale entre ces 2 machines, l'une a des disques durs ATA (ca marche), l'autre n'a que des disques SATA (ca plante).

 

 

quelqu'un a t'il déja rencontré ce problème??

 

idéee pour me sortir de cette mouise??

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

 

Oui, déjà eu ce prob!

 

Ca vient de ta config en S-ATA!

 

Si tu veux booter sur la disquette de Ghost, faut d'abord passer par le BIOS:

IDE Config -> changer le mode Enhanced en mode Compatible

 

Ca devrait fonctionner ensuite! :P

 

++

Partager ce message


Lien à poster
Partager sur d’autres sites

Norton Ghost utilise l'espace libre dans le MBR de ton dur. Il est posible qu'il y a eu des problèmes avec ton antivir, ou ce integré à ta carte mère (si elle l'a, je ne sais pas). Lequels commandes as tu utilisé depuis la console recuperation? (peut-être fixmbr et fixboot)

Modifié par empanada

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut , si tu n'as toujours pas résolu ton probleme, jai une solution qui devrait marcher, car elle a fonctionné pour moi et j'avais exactement le meme probleme que toi...

 

J'ai Norton Ghost 2003 et le PC-DOS figait a chaque fois que je l'utilisait .. ca écrivait quelque chose du genre "Stack Overflow system halt", et dieu sait que j'en ai passé des heures a trouver la ***** de solution...

 

Pour moi, j'ai du "simplement" ,facon de parler, rajouter la commande " -noide " (n'oubli pas de trait d'union avant le noide) et tout a fonctionné comme sur des roulettes... Je sais pas exactement pourquoi, je crois que c'est une histoire de reconnaissance des disques durs entre le programme PC-DOS et le bios, mais peu importe, comme on dit : "tant que ca marche" :P

 

Je donne plus de détails, pour ajouter cette fameuse commande, tu va dans le programme Ghost 2003, en haut tu choisi "Options", ou peu importe la version ou c'est, tu va dans les options.... tu choisi l'option completement en bas, "Ghost Command Line" et la tu inscrit dans la case de droite intitulé "Additional options for the ghost command line" , tu écris "-noide". C'est la la meilleure place pour l'écrit, car tu peux l'écrire a chaque fois que tu va faire un backup, par exemple, puisquil te demande a chaque option si tu veux changer cette ligne, mais sagit que tu l'oubli et hop tu viens de tout perdre ton system, parcontre a cette endroit dans les options, il sera toujours inscrit et tu n'aura plus jamais de probleme... A par un seul..

 

BIEN LIRE L'AVERTISSEMENT SUIVANT :

 

Si vous voyez que ca fonction en vous servant de windows comme plateforme de démarage du system Ghost PC-DOS, alors c'est que ca a réglé votre probleme, mais si jamais vous voulez utilisé le démarage de PC-DOS à partir d'une disquette (la fameuse disquette qui vous permet de récupéré votre "image du disk" si vous avez perdu le control de votre ordinateur, comme par exemple si vous etes infecté par un virus et que vous ne pouvez plus démarer votre Windows, alors vous allez remercier le bon dieu d'avoir faire cette disquette pour etre au moins capable de démarrer Ghost PC-DOS a partir de celle-ci et de remettre votre "image". Et bien le hic est ici, c'est que cette disquette doit également contenir cette commande NOIDE car ca va faire la meme chose qu'à partir de windows et tout va figé, et bonjour la visite vous etes fini.. vous devez donc inscrire cette commande lorsque vous ferrez votre disquette de démarrage... je vous dis comment ... Lorsque vous aller dans "ghost utilities" pour faire cette disquette, vous choisisé le premier option "create boot disks with ghost..." et vous choisisez encore le premier option "standard ghost boot dick", ensuite vous prenez les options que vous voulez dans le menu, vous faite suivant, vous choisisez PC-DOS, encore suivant et voila l'endroit ou vous devez inséré le fameux "-noide" dans l'onglet "Parametres"...

Je ne sais pas pk Ghost ne rajoute pas le noide tout seul étant donné quil est inséré directement dans les Options et comme il fait normalement mais quand on fait un disquette, faut le spécifié...

 

J'espere que ca vous aura aidé...

 

l'homme n'est pas parfait et quelque chose créé par l'homme ne peut l'etre alors vivre les ordinateurs :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×